Craftsman Weedwacker idle woes

Reply

  #1  
Old 04-21-06, 07:10 PM
Member
Thread Starter
Join Date: Mar 2006
Posts: 2
Cool Craftsman Weedwacker idle woes

"Problem is... this should be easily fixed."

My Craftsman weedwacker (model 358.795571) will start with the "Start Lever" in the START position. However, when I touch the throttle, it dies. I can't adjust the idle screw because it won't run long enough in the RUN position to do anything. Adjusting the idle screw 1/4 turn at a time and restarting it each time did NOT help. Adjusting the idle screw while it's running in the START position also changes nothing.

If it's a mixture problem, I'm not sure how to change the setting (unless the recommendation is to adjust the screws 1/4 turn at a time and restart it each time) ~ trying to adjust it while it's running wide open in the START position might be a challenge.

Even though I have less than 20 hours on this weed wacker (but well past the warranty date), I probably won't pay $40-$60 to have a "professional" look at it when I only paid $75 for it in the first place.

Thanks in advance...

Thor
If it can't be fixed, I'll fix it with a HAMMER.
 
Sponsored Links
  #2  
Old 04-21-06, 09:01 PM
v8driver's Avatar
Member
Join Date: Sep 2005
Posts: 767
Sounds like you have trash in the carb, simple rebuild kit and soaking in carb cleaner/blow out with air and cleaner should do it.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes