Help! I Broke The Mtd Ride On Good This Time

Reply

  #1  
Old 04-29-06, 09:04 AM
Gmasharon
Visiting Guest
Posts: n/a
Help! I Broke The Mtd Ride On Good This Time

I bought a new deck drive belt for my 1999 MTD ride on mower. Installed it, took it out to cut and although the belt was not making noice, there was smoke coming out everywhere. I realized the new belt was to tight, to late and burned the new belt off before I could be back to the garage.

I then tried to put the old, streghted belt back on and adjust the disengage rod. Well I adjusted it alright. I completly unscrewed it..!!!!!!!!. NOW I DONT KNOW WHERE TO FIND WHERE IT WAS SCREWED IN TO... HELP.....
 
Sponsored Links
  #2  
Old 04-29-06, 09:15 AM
puey61's Avatar
Member
Join Date: Apr 2004
Location: Upstate New York
Posts: 3,224
There is not any particular point to adjust this to, just as needed. What is the model and serial number of your machine? I'll do a look-up and give you the correct belt part number you need.
 
  #3  
Old 04-29-06, 09:48 AM
Gmasharon
Visiting Guest
Posts: n/a
I had the correct belt

The correct belt is 754-0347, which is what I bought. Dont think the belt was the problem rather the ex that most likely adjusted the disengagement rod incorrectly to fit the old belt which was not the correct one.

Problem I had now is the I unscrewed the disengagement rod all the way from where ever it is supposed to connect to...

Can you tell me where to look for what it screws into? It is now completely out of the machine.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes