Metal to metal sound

Reply

  #1  
Old 05-06-06, 07:30 AM
michaeljp86's Avatar
Member
Thread Starter
Join Date: May 2005
Location: USA
Posts: 478
Metal to metal sound

I have a craftsman 3.8hp tecumseh and it seems to run OK but when you shut it of the engine stops quickly and you hear a scraping sound. I looked and the blade isnt hitting anything. Also by spinning the engine by hand you can fell and hear a scraping like metal to metal about once every revoultion. What is causing this, it doesnt sound good. Thanks for everyones help.
 
Sponsored Links
  #2  
Old 05-06-06, 10:20 AM
daswede's Avatar
Member
Join Date: Jul 2003
Location: massachusetts
Posts: 2,215
Check mesh screening on flywheel housing. Might be bent,or some junk got between screen and housing.
 
  #3  
Old 05-06-06, 04:08 PM
JLOpower's Avatar
Member
Join Date: Dec 2005
Posts: 106
Does this engine have a blade or flywheel brake? It sounds like you may be hearing it engage.
 
  #4  
Old 05-06-06, 06:32 PM
michaeljp86's Avatar
Member
Thread Starter
Join Date: May 2005
Location: USA
Posts: 478
I never thought of that but I dont think it does, I will look tomarrow.
 
  #5  
Old 05-07-06, 11:51 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,817
JLO is on the right track....the pad is worn down on the engine brake and it's scrubbing.
 
  #6  
Old 05-08-06, 08:35 AM
michaeljp86's Avatar
Member
Thread Starter
Join Date: May 2005
Location: USA
Posts: 478
I played around with it and it seems to have something to do with the break. I didnt take it apart to look at it, Last year it was very quiet. I take it that this will need to be replaced?
 
  #7  
Old 05-09-06, 12:32 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,817
Yep, it can ruin the flywheel.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes