Synthetic 5/50 in Honda 4stroke..Screwed Up Engine?

Reply

  #1  
Old 05-08-06, 09:57 PM
Member
Thread Starter
Join Date: May 2006
Posts: 1
Synthetic 5/50 in Honda 4stroke..Screwed Up Engine?

I stupidly changed oil in Honda Harmony mini-tiller with Mobile-1 5/50 synthetic instead of 10/30 as recommended in manual ( didn't want to drive to town). After starting engine, it blew white smoke and sputtered gas out of exhaust. Immediately shut it down ( after 45-60 seconds), went to town and replace with correct oil. Now, it wont start and appears to have gas mixed in oil.. Have I ruined the engine? anyone have ideas on how to fix, or should I take to shop..
thanks for any help,

idiot in Southern Oregon..
 
Sponsored Links
  #2  
Old 05-08-06, 11:53 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,820
I don't think the problem you have is even related to the oil. It is just coincidence that the carburetor started leaking gas at this time. You'll need to clean the carburetor, and change the oil afterwards if gas is in it.
 
  #3  
Old 05-09-06, 07:26 AM
bontai Joe's Avatar
Member
Join Date: Apr 2004
Location: Pennsylvania
Posts: 592
I'm sure Cheese is right, your carb has problems totally unrelated to the oil change. Fix the carb and change the oil to get rid of the gas that has contaminated the current oil, and you should be good to go.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes