starting problem

Reply

  #1  
Old 06-29-06, 10:11 PM
Member
Thread Starter
Join Date: Jun 2006
Location: alabama
Posts: 101
starting problem

I have a B&S engine mod. 90702 carb LMS 3. on a push mower. I have cleaned the carb. but mower will only start when i put a little gas into the carb. then it runs fine the whole time i use it.
but will not start unless i squirt gas into carb. i think i have something wrong in the carb that will not let enough gas in to start it but not sure. any thoughts on what is the problem?
 
Sponsored Links
  #2  
Old 06-29-06, 10:19 PM
lexmarks567's Avatar
Banned. Rule And/Or Policy Violation
Join Date: May 2006
Location: Warren MI
Posts: 610
Did you take the carb apart and clean it. Take it apart and soak it in carb cleaner over night.Remove the rubber parts and set them aside. If that don't work or you did that Than you might need to rebuild the carb.Also does this engine have a fuel shut off valve. If so turn it and see if it starts. Also how old is the gas in the tank.


Originally Posted by smenguy
I have a B&S engine mod. 90702 carb LMS 3. on a push mower. I have cleaned the carb. but mower will only start when i put a little gas into the carb. then it runs fine the whole time i use it.
but will not start unless i squirt gas into carb. i think i have something wrong in the carb that will not let enough gas in to start it but not sure. any thoughts on what is the problem?
 
  #3  
Old 06-29-06, 10:22 PM
Member
Join Date: Mar 2006
Posts: 19
carb

i have chased my tail afew times clean the carb then realize the gas in the tank is stale that stinks and so does the bad
gas just my 2 cents
 
  #4  
Old 06-29-06, 10:55 PM
Member
Thread Starter
Join Date: Jun 2006
Location: alabama
Posts: 101
I have soaked the carb and totally emptied the gas tank and put in new gas. have replaced the fuel shut-off .after i squirt some gas in the carb it starts up and runs fine so gas is coming thru the carb it just won't start without the squirt of gas.
 
  #5  
Old 06-30-06, 12:40 AM
Member
Join Date: Mar 2006
Posts: 19
no start

ya must have a jet that is still plugged is the jet on the bowl nut or the carb stem (where the float is?)
 
  #6  
Old 06-30-06, 12:45 AM
Member
Join Date: Jun 2006
Posts: 3
Originally Posted by smenguy
I have a B&S engine mod. 90702 carb LMS 3. on a push mower. I have cleaned the carb. but mower will only start when i put a little gas into the carb. then it runs fine the whole time i use it.
but will not start unless i squirt gas into carb. i think i have something wrong in the carb that will not let enough gas in to start it but not sure. any thoughts on what is the problem?
You may have a problem with the choke not fully closing when starting the engine. Does the engine start if you put a little gas in the spark plug hole?
 
  #7  
Old 07-01-06, 05:53 PM
Member
Join Date: Oct 2004
Location: USA
Posts: 255
smenguy,

I agree with nevadason. Recheck your choke flap or linkage to it. It's not closing on start up. This is the reason for the need of extra gas, which is what the choke does when starting.

God Bless,
Dave237
 
  #8  
Old 07-02-06, 12:47 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,814
Agreed. Is this engine old, and does it have the automatic choke (small carb mounted on top of the gas tank)? If so, you may need to replace the carb diaphragm.
 
  #9  
Old 07-11-06, 08:27 AM
pk3
pk3 is offline
Member
Join Date: Jul 2006
Location: Pittsburgh
Posts: 3
carb won't stay running with less than full tank

I have a similar issue. My MTD 4.5hp mower with a brigs 4.5 hp motor.
It won't stay running unless I have a full tank of gas. I also can't get it started unless I prime with some gas in the carb. It will stay running until it is down to 3/4 tank then it stalls. I sprayed it out twice...
 
  #10  
Old 07-11-06, 07:13 PM
Member
Thread Starter
Join Date: Jun 2006
Location: alabama
Posts: 101
Thumbs up starting problem

thanks for all the help. it was my choke plate not closing all the way. running fine now. thanks again
 
  #11  
Old 07-12-06, 08:56 PM
mikesmalleng's Avatar
Member
Join Date: Jun 2006
Posts: 109
You may have a bad gas cap. Disconnect the fuel line from the shut off, even if gas is flowing out, remove the gas cap and see if the flow increases. If so replace the gas cap.
 
  #12  
Old 07-17-06, 07:16 AM
Member
Join Date: Jul 2006
Posts: 2
carb

Hi all, I just want to say thank you! I picked up a neibors lawnmower out of the trash, ordered a tune up kit from sears, repaired the engagement cable and the mower would only run if I kept pushing the primer button in. Well after reading your posts I removed the carb bowl and air cleaner and soaked the nut/jet in carb cleaner. I also want to thank you for the tip to use fishing line in the jet holes. I wouls also reccomend putting your finger over one of the side jets and spray the carb cleaner in the other side jet forcing the cleaner out the top. i also sprayed the entire carb with carb cleaner, and in the rear where there air intake is. also with bowl removed sprayed up into the carb. I put it all back together ans varooommmmmm..started right up and worked very well. Now I have a nice $200.00 push mower for around $25 worth of parts...thanks again!
Edit/Delete Message
 
  #13  
Old 07-17-06, 09:26 AM
Member
Join Date: Oct 2004
Location: USA
Posts: 255
SIDVICIOUS,

Great!! That's what we like to hear. I'm glad we could be of help!

God Bless,
Dave237
 
  #14  
Old 07-17-06, 09:29 AM
Member
Join Date: Jul 2001
Location: Riverdale, MD
Posts: 529
Another tool you can use for cleaning the ports on the card nut is a set of tip cleaners sold for welding torches.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes