Huge Lawn...Broken Riding Duetz-Allis Mower

Reply

  #1  
Old 07-03-06, 03:48 PM
Member
Thread Starter
Join Date: Jul 2006
Posts: 2
Huge Lawn...Broken Riding Duetz-Allis Mower

Hi I've recently had some problem with my riding mower starting up. I've been up and down this forum but can't find the exact problem. I'm able to hook up the mower to my truck and start it fine but the second I disconnect the mower dies. I've already replaced the battery with no luck. Any help would be awesome. Thanks
 
Sponsored Links
  #2  
Old 07-04-06, 01:24 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,819
What brand/model engine is on it?
 
  #3  
Old 07-04-06, 04:17 AM
Group Moderator
Join Date: Mar 2003
Location: NC, USA
Posts: 17,770
Gunmetal: You say that you hook the tractor to your truck. Are you using a pair of jumper cables or are you towing it to get it started? Is it diesel or gas?
 
  #4  
Old 07-04-06, 05:13 PM
Member
Thread Starter
Join Date: Jul 2006
Posts: 2
Engine

I was using jumper cables hooked up to the battery. Excuse my ignorance but the mower is actually my father in law's. I've looked under the hood and the only engine information I can find is: Vanguard 12.5 hp V-twin engine. Thanks for replying guys.

Gunmetal
 
  #5  
Old 07-05-06, 12:41 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,819
So it runs fine as long as it's connected to the truck via jumper cables? Once disconnected, it dies? If so, there must be a voltage problem. The carb may have a fuel shutoff solenoid that requires voltage to remain open and allow fuel to go into the engine. Without voltage, it will shut the fuel flow off and kill the engine. I'd start by checking the battery and make sure it is good, and then start checking connections, switches and fuses. Do you have a voltmeter? Test light?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes