Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

4.5 hp briggs won't start unless primed and dies with less than full tank of gas


pk3's Avatar
Member

Join Date: Jul 2006
Posts: 3

07-11-06, 08:38 AM   #1  
4.5 hp briggs won't start unless primed and dies with less than full tank of gas

I have a similar issue. My MTD 4.5hp mower with a brigs 4.5 hp motor.
It won't stay running unless I have a full tank of gas. I also can't get it started unless I prime with some gas in the carb. It will stay running until it is down to 3/4 tank then it stalls, unless I keep pushing the primer button.
I Drained old gas, sprayed it out twice with carb cleaner, and put in new gas.

 
Sponsored Links
repair_guy's Avatar
New Member

Join Date: Apr 2004
Posts: 539
AL

07-11-06, 12:10 PM   #2  
Sounds like you need to clean the carb.(Wait) years ago I had the same problem on an old 7 Hp B&S morder mixer.Thought I'd forgot.I guess the old saying "hard lessons are never forgot" is true Hua.Anyway come to find out,a piece of cardboard had gotton inside the feul tank.And after so long a time it would be sucked over the fuel outlet hole.Causing it to run out of gas.It Wouldn't crank back until I opened the tank.Just like a vapper lock.


Check this first.Then clean the carb.

 
puey61's Avatar
Member

Join Date: Apr 2004
Posts: 3,224
NY

07-11-06, 02:41 PM   #3  
You should have the "Classic" Briggs engine in which case you should replace the diaphragm, part number 495770. To be sure you have this engine, what are the ID numbers of the engine?

 
pk3's Avatar
Member

Join Date: Jul 2006
Posts: 3

07-11-06, 07:15 PM   #4  
model ybsxs 1581va 274460

model ybsxs 1581va 274460

 
mikesmalleng's Avatar
Member

Join Date: Jun 2006
Posts: 109

07-11-06, 09:44 PM   #5  
That`s not the model # of the engine. Look for (black) metal piece above the muffler. or on the blower housing above the spark plug. It should start with 11

 
CLEANCUT's Avatar
Member

Join Date: Jul 2006
Posts: 11

07-21-06, 01:07 AM   #6  
Posted By: pk3 I have a similar issue. My MTD 4.5hp mower with a brigs 4.5 hp motor.
It won't stay running unless I have a full tank of gas. I also can't get it started unless I prime with some gas in the carb. It will stay running until it is down to 3/4 tank then it stalls, unless I keep pushing the primer button.
I Drained old gas, sprayed it out twice with carb cleaner, and put in new gas.
IT SOUND LIKE A QUATR ENGINE POSSIBLY A 10902 IF SO IT PROBABLY NEEDS A NEW CARB. DIAPHAMRAM KIT. IF YOUR FEUL TANK IS MOUTED BELOW CARBORATOR THAN IT IS INDEED A QUATRO WITH A PULSA PRIME CARB (NOT A QUANTUM) IN THIS CASE YOU SHOULD NEVER SPRAY CARB CLEANERS IN THIS TYPE OF CARB.AS IT WILL DISTORT THE DIAPHRAM AND POSSIBLY THE MINLON HOUSING,NON CLORINATED BRAKE CLEANER IS RECOMENDED.

 
Search this Thread