Montgomery Ward/Yard Machine 18.5 B&S no start

Reply

  #1  
Old 07-18-06, 08:17 AM
Member
Thread Starter
Join Date: Jul 2006
Posts: 2
Montgomery Ward/Yard Machine 18.5 B&S no start

I just picked up a Montgomery Ward (Yard Machine) Powrcraft lawn trator (Model# 134Q699H088 / TMO-340005) with a 18.5Hp B&S engine. I put in a new battery (i got it without one), turned the ignition with the PTO disengaged and clutch pressed down, and nothing happened. I did jump the starter from the battery and the engine did turn over, but did not start. I pulled the plugs and checked for spark, but got nothing. Tested the spark plugs on a Toro lawn mower and both worked.

So, I'm guessing I may have a bad solenoid with the key ignition, but have no idea what's causing the no-spark problem when I jump start the engine.
 
Sponsored Links
  #2  
Old 07-18-06, 09:53 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,821
If the safety switches are not functioning correctly, it could possibly cause both of your problems. Check the switches out. You can disconnect the single black wire coming from the coil and check for spark then. If you have spark, there is a problem in the mower harness. If not, the coil is bad, or the engine is turning too slowly.
 
  #3  
Old 07-19-06, 04:49 AM
Member
Thread Starter
Join Date: Jul 2006
Posts: 2
Thanks for the advice. As it utrned out I checked the fuse, it was blown. I replaced it, turned the ignition and it fired up.
I must have blown the fuse while jump starting and never bothered to check it afterwards.
 
  #4  
Old 07-19-06, 09:02 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,821
Glad you got it. The fuse won't cause it to not spark, but maybe it wasn't turning fast enough to spark when you were jumping it.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes