New Toro mower won't start...

Reply

  #1  
Old 07-23-06, 01:51 PM
Member
Thread Starter
Join Date: Jul 2006
Location: Kannapolis
Posts: 1
Question New Toro mower won't start...

And it's my fault. During first use, transmission belt got knocked off the pulley. When I tipped it over to clean out the junk and put the belt back on, I tipped it the wrong way. The air cleaner and spark plugs were saturated with oil, which also leaked onto the ground. I cleaned the spark plug, replaced the air filter but it still won't start. Mower has a 5.5 HP Honda engine, if that makes any difference. Any suggestions how to get it working again without having to take it to a repair shop? The grass is getting pretty tall here!

SS

[/I]
 
Sponsored Links
  #2  
Old 07-23-06, 02:19 PM
James Sanders's Avatar
Member
Join Date: Jul 2005
Location: Richmond, BC
Posts: 101
with the spark plug out try turning it over a few times. there is still oil in the cylinder, and that is preventing it from starting. just remember to remove the spark plug from the boot so it won't spark.
 
  #3  
Old 07-23-06, 05:22 PM
v8driver's Avatar
Member
Join Date: Sep 2005
Posts: 767
You also made sure the oil was back to the full mark correct?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes