Cub Cadet LT1045 Starting Problem


  #1  
Old 07-25-06, 01:43 PM
M
Member
Thread Starter
Join Date: Jul 2006
Posts: 1
Upvotes: 0
Received 0 Upvotes on 0 Posts
Lightbulb Cub Cadet LT1045 Starting Problem

Here's my problem, I've got a 2006 Cub Cadet LT1045 model (purchased a couple of months ago) and am having problem starting it. The engine will not turn over. I was cutting grass this afternoon and I had to cut the engine off w/o disengaging the blades and when I went to restart, the engine will not crank and it only makes a "click" sound. The blades are disengaged, brake is set, all which are required. The battery is fine, I checked the fuse and it appears to be ok as well as the lights come on. Any ideas as to why I can't even get the engine to turn over and nothing but a "click"??
 
  #2  
Old 07-25-06, 05:47 PM
hopkinsr2's Avatar
Member
Join Date: Feb 2005
Location: canada
Posts: 1,406
Upvotes: 0
Received 1 Upvote on 1 Post
If it's 2 months old & won't crank, Call the nearest service center. There must be a warranty on it (seems like my answer of the day, doesen't it??)
 
  #3  
Old 07-25-06, 07:27 PM
M
Member
Join Date: May 2006
Location: Iowa!!!!!
Posts: 3,867
Received 37 Upvotes on 36 Posts
Hopkinsr2:

It's also good advice. If it's under warranty the service centers don't want you working on it.
 
  #4  
Old 07-26-06, 05:52 AM
G
gsr
gsr is offline
Member
Join Date: Jan 2006
Location: SE Minnesota
Posts: 158
Upvotes: 0
Received 0 Upvotes on 0 Posts
Blades...

Sounds like the blades are still engaged or the switch to make sure your in the seat isn't contacting. Double check - pull the PTO knob out and push it back in and try again. Double check the basics to make sure it's not operator error, then if it still doesn't start bring it in it's under warranty.
 
  #5  
Old 07-28-10, 08:43 AM
M
Member
Join Date: Jul 2010
Location: USA
Posts: 2
Upvotes: 0
Received 0 Upvotes on 0 Posts
Problems wiht starting LT-1045

I too have the same issues did you ever figure out what was causing the issue?
 
  #6  
Old 07-28-10, 08:59 AM
M
Member
Join Date: Jul 2010
Location: USA
Posts: 2
Upvotes: 0
Received 0 Upvotes on 0 Posts
Help! I have the same issue

I bought mine 1 1/2 ago and now have the same issues described in this post. Did you ever find out what was causing the issue?
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: