Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Engine Wont Stop


jarhead's Avatar
Member

Join Date: Jan 2006
Posts: 73

08-01-06, 06:04 AM   #1  
Engine Wont Stop

Got this tractor; craftsman,this guy just didnt want to deal with it.he had put in a used 11hp mod #252707, put in a good battery, and it needed a new 30 amp fuse and holder put in. He snipped the one that was in it and took it out.I put in a new in line fuse holder and 30 amp fuse. It started just find and seams to be running strong.problem is I cant get it to stop once its started.while running i disconnected the battery and it just keep going, so i engaged the blades at a low speed and this stopped it. what should i be lookig at? the ignition switch? looks like theres a few things on it that were put on it just to keep it going [ like subsitute air filter, things held on with plastic ties]. still its running good. so theres some hope and the bodys in good shape.

 
Sponsored Links
puey61's Avatar
Member

Join Date: Apr 2004
Posts: 3,224
NY

08-01-06, 08:54 AM   #2  
Sounds as though he snipped more than just the fusable link. He most likely cut the kill curcuit wire as well. From the engine you should have two SETS of wires coming from under the flywheel shroud. One will have two wires together (most likely red and white) and the other will be a single black wire. It is the single black wire you will be concerned with and this should end at an insulated point on the speed control bracket (where your throttle cable goes to). Attached to this same junction should be a wire that runs to your key switch. I'll bet this is cut and you'll need to repair such.

 
jarhead's Avatar
Member

Join Date: Jan 2006
Posts: 73

08-01-06, 09:49 AM   #3  
Thanks puey61, i didnt have much time yesterday to look in depth at the wiring after work, i'll check the wiring once i get every thing all cleaned up under there, [it a mess] and post back for results, and thanks again for your reply. 110 degrees hear in chicago.

 
thiggy's Avatar
Member

Join Date: May 2002
Posts: 718
AL

08-01-06, 10:47 AM   #4  
By the way, a magneto fired engine won't quit running just because the battery is disconnected, as the battery is not involved in generating the spark for the plug.

 
jarhead's Avatar
Member

Join Date: Jan 2006
Posts: 73

08-02-06, 05:22 AM   #5  
found that wire leading from the throttle linkage [black] was disconnected and found the connection it needed to go to. stops now at the switch. needs a new drive belt a little cleaning and its for sale. Thanks puey and thiggy for the info.

 
Search this Thread