Lawn mower quits running!!!

Reply

  #1  
Old 08-08-06, 03:11 PM
Member
Thread Starter
Join Date: Aug 2006
Posts: 3
Exclamation Lawn mower quits running!!!

I have a 175 john deer riding mower that quits running. It starts fine and runs fine for about 10 minutes then it dies really quickly and i cant start it until it cools down. I have replaced the battery, the coil, the fuel lines, the fuel filter and the fuel pump. Sometimes I can get it to stay running longer if I move the throttle lever when i think it's gonna die but it happens so fast that i don't usually catch it. I have a huge yard and really need it fixed, I know its something stupid. Please help if you can.
 
Sponsored Links
  #2  
Old 08-08-06, 03:14 PM
lexmarks567's Avatar
Banned. Rule And/Or Policy Violation
Join Date: May 2006
Location: Warren MI
Posts: 610
What about the air filter.Whats the oil level.When was the last time it was changed.The carb could also need cleaning or a rebuild.
 
  #3  
Old 08-08-06, 03:21 PM
Member
Thread Starter
Join Date: Aug 2006
Posts: 3
Air filter is fine, and so is oil. I don't know the last time it was changed. Carb was looked at and seemed fine. I'm at a loss.
 
  #4  
Old 08-08-06, 03:59 PM
lexmarks567's Avatar
Banned. Rule And/Or Policy Violation
Join Date: May 2006
Location: Warren MI
Posts: 610
Any sign that its overheating.Like smoke from the engine or any wierd smell to hint that its overheating.When a push mower overheats you see smoke like the kind when a candle it blown out coming from the engine and muffler.
 
  #5  
Old 08-08-06, 04:30 PM
Member
Thread Starter
Join Date: Aug 2006
Posts: 3
No smoke. Sometimes I smell gas stronger than normal but not always. I just went out and mowed with it and it shut off twice but I was able to get it going again. I wiggles some of the wires and made sure everything seemed tight. I was able to mow for a half hour or more with no problems.
I really appreciate your time helping me. Thank you
 
  #6  
Old 08-08-06, 07:08 PM
v8driver's Avatar
Member
Join Date: Sep 2005
Posts: 767
Try it without the gascap and see if it helps any at all.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes