mtd ride on lawnmower running rough

Reply

  #1  
Old 08-08-06, 04:26 PM
Member
Thread Starter
Join Date: Aug 2006
Posts: 16
mtd ride on lawnmower running rough

i got a mtd lawnmower given to me by my uncle and have througly cleaned the carb, i charged the battery and it started, it is running but misses at idle, it is not the flywheel key but i think it may be that the valves may need adjusting, how do i know if they do or not, it is 12 HP ohv techumseh engine, it had three sets of numbers on it, ovxl120, 2020300 and 0072r
any suggestions?
 
Sponsored Links
  #2  
Old 08-09-06, 12:28 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,821
How are the air filter and spark plug?
 
  #3  
Old 08-09-06, 11:28 AM
Member
Thread Starter
Join Date: Aug 2006
Posts: 16
i havent got around to replacing them but they look pretty good, i will get them replaced and let you know
 
  #4  
Old 08-09-06, 12:50 PM
Member
Join Date: Jul 2006
Location: Mt. Juliet, TN
Posts: 12
$5 on fouled spark plug.

Did you use new gas? If now, how old is the gas that is in it?
 
  #5  
Old 08-09-06, 04:06 PM
Member
Thread Starter
Join Date: Aug 2006
Posts: 16
yes, i replaced the plug and month old gas, now it idles nicely thankyou
 
  #6  
Old 08-09-06, 09:50 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,821
Great! Glad we could help!
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes