John Deere R70 B&S 8hp Smokes White

Reply

  #1  
Old 08-12-06, 08:04 PM
Member
Thread Starter
Join Date: Aug 2006
Posts: 7
Thumbs down John Deere R70 B&S 8hp Smokes White

Hello, i have a John Deere R70 riding lawn mower from about 1985 and it has a 8hp Briggs and Statton pull start engine. It blows white smoke out the muffler and leaves a trail and seems to get more noticeable under higher rpm or when the deck is engaged. Seems to turn black at the highest rpm range. Without the deck engaged or at lower rpm the smoke is minimal. I do not know much about the history or maintenance records of the mower. Some advice on repair or solutions? Thanks
 
Sponsored Links
  #2  
Old 08-12-06, 11:23 PM
v8driver's Avatar
Member
Join Date: Sep 2005
Posts: 767
Did it just start doing this? are you the original owner? sounds like either rings/bore, or bad crankcase breather..... I'd lean towards rings/bore more though..... black at upper rpms sounds like its also running rich.
 
  #3  
Old 08-13-06, 07:11 AM
Member
Thread Starter
Join Date: Aug 2006
Posts: 7
I am not the original owner. It was purchased like this. The owner stating it needs work.
 
  #4  
Old 08-13-06, 02:10 PM
v8driver's Avatar
Member
Join Date: Sep 2005
Posts: 767
Yeah it needs work alright..... Hate it when they say that....

Right now it sounds like the engine is worn out.... is it a aluminum bore or cast iron sleeved bore?
 
  #5  
Old 08-13-06, 03:40 PM
Member
Thread Starter
Join Date: Aug 2006
Posts: 7
I am not sure . How can i tell. Sorry if thats a stupid question. Thanks Also the owner says the engine was rebuilt but thats hard to beleive. He said it didnt even go through a full tank of gas yet.
 
  #6  
Old 08-13-06, 08:27 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,821
Check the oil. Is it too full, or does it smell like gas?
 
  #7  
Old 08-14-06, 11:49 AM
Member
Thread Starter
Join Date: Aug 2006
Posts: 7
Oil level looks fine but does smell a bit like gas.
 
  #8  
Old 08-14-06, 06:24 PM
Member
Thread Starter
Join Date: Aug 2006
Posts: 7
Angry

Ok, i tried to adjust the carb. using the adjustment needle because it was running too rich and the engine cut off and will not restart. Did i fllod the engine or foul the spark plug?
 
  #9  
Old 08-14-06, 09:32 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,821
Sounds like the carb might need cleaning if it shut off with minor adjustment. If the oil is thinned with gas because of a leaking carburetor, then that is probably why it is smoking. Did you try setting the carb back to the original adjustment with no success? If so, the carb needs work.
 
  #10  
Old 08-15-06, 02:49 AM
Member
Thread Starter
Join Date: Aug 2006
Posts: 7
Thanks for all the helpful input. Have a good day.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes