mower lost power

Reply

  #1  
Old 08-16-06, 07:54 PM
chetmichaels
Visiting Guest
Posts: n/a
mower lost power

i have a self propelled bolens walk behind mower and i cut some tall grass with it and now afterwards it seems to barely have any umph...if i tilt the mower front end up while it is running, it will stop. it also seems to be quieter and just overall weak..but the self propel mechanism still works. what could be the problem?

i tried cleaning the air filter thingy and removed the muffler and ran it and it was still the same. i also checked the throttle cable and it pulls the switch as far as it could go...

thx..
 
Sponsored Links
  #2  
Old 08-17-06, 12:58 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,814
What engine is on it?
 
  #3  
Old 08-18-06, 05:56 AM
chetmichaels
Visiting Guest
Posts: n/a
http://www.bolens.com/webapp/wcs/stores/servlet/product_10151_15953_91372_35210_-1#
it think it is that one...looks like it and the specs match i think

it's a briggs and stratton,only 2 years old
and it has automatic throttle...
 
  #4  
Old 08-18-06, 02:51 PM
puey61's Avatar
Member
Join Date: Apr 2004
Location: Upstate New York
Posts: 3,224
I'd wonder if something jammed into the governor spring area and bent the tab that the spring connects to thereby dropping the top RPM. Have a look and see if bending this tab back into proper position helps. Don't overdo it, as the engine may tend to race out of safe range.
 
  #5  
Old 08-22-06, 06:08 PM
chetmichaels
Visiting Guest
Posts: n/a
well took it to the repair shop and it was the carburetor and fuel pump thingy. only cost $40 so not too bad. thx guys
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes