8HP Tecumseh carb problems on Snow Blower

Reply

  #1  
Old 08-31-06, 12:09 PM
DPDISXR4Ti's Avatar
Member
Thread Starter
Join Date: Aug 2006
Location: USA
Posts: 55
8HP Tecumseh carb problems on Snow Blower

I'm helping a friend get her snow-blower ready (for once, she's thinking ahead). She indicated that it was "tuned up" last winter, but by the final snow-fall it wouldn't start at all.

Any way, I was finally able to get it started, but it seems to have a fueling issue. I had to keep partialling choking it down to keep it running, even once fully warm. There seems to be just one adjustment screw, coming in at a 90-degree angle, and I did play around with it some. I can't however seem to find a setting where the motor feels "happy" at all throttle settings.

Is there anything else that can/should be adjusted?
What's the proper way to adjust it in the first place?
Lastly, this adjustment screw does seem too loose, and I bet it will go out of adjustment on it's own regardless. Is this common? Maybe some mild threadlocker is called for?

I'll work on getting some more info on the motor ID, but it's about 8-10 years old and an up-draft type of setup.

Thanks,
Brad
 

Last edited by DPDISXR4Ti; 08-31-06 at 03:37 PM.
Sponsored Links
  #2  
Old 08-31-06, 05:07 PM
Member
Join Date: Jan 2005
Location: Texas
Posts: 478
If it was running OK after the "tune up", I'm guessing it has water,dirt,rust or all of the above it the tank and carb. Remove float bowl on carb and see what it has in it besides gas. If dirty the tank will need cleaning also. If it has varnish in it, the carb will have to be cleaned thoroughly w/ carb cleaner. Look in the nut that holds the float bowl and locate two very small holes in it. Use a very fine wire such as used for parts tags to clean the holes.
Hope this helps,
Mike
PS: If this is more than you want to tackle, I'd advise taking it to a small engine shop now before winter sets in.
 
  #3  
Old 08-31-06, 06:28 PM
DPDISXR4Ti's Avatar
Member
Thread Starter
Join Date: Aug 2006
Location: USA
Posts: 55
Thanks for the feedback Mike. I've rebuilt a couple car motors, so while this stuff is sorta unknown territory, I'm sure I can handle it. Any input on that single adjustment screw? I was pretty much flying blind there, so some guidance on a good initial set-point would be helpful.

Thanks again,
 
  #4  
Old 08-31-06, 08:47 PM
Member
Join Date: Jan 2005
Location: Texas
Posts: 478
Sorry, Brad, I spaced that out. I have an MTD blower about the same age w/ 8 HP Tecumseh. That is the idle mixture screw. As you probably already know, it only has any effect at idle.Lightly screw it in until seated, then back out 1 1/2 turns.This should give you a start point for setting idle mix. As for being loose, sometimes a ballpoint pen spring will work. Just have to shorten the spring so needle screw can seat. If not,go to small engine shop and see if they have an old carb w/ spring behind screw.Sounds like you know what you're doing so I'm confident you can have this ready for winter.
Lots of luck and feel free to keep asking for info,
Mike
 
  #5  
Old 09-01-06, 06:09 AM
Azis
Visiting Guest
Posts: n/a
Here is a service manual that should cover your engine.
http://www.cpdonline.com/692509.pdf
 
  #6  
Old 09-01-06, 10:30 AM
DPDISXR4Ti's Avatar
Member
Thread Starter
Join Date: Aug 2006
Location: USA
Posts: 55
Thanks guys - all good info. I'll see what sort of additional progress I can make now.
 
  #7  
Old 09-02-06, 11:09 AM
puey61's Avatar
Member
Join Date: Apr 2004
Location: Upstate New York
Posts: 3,224
If you see no adjustment screw on the bottom of the bowl, then you have no fuel adjustment screws, period. In other words, if you have a fixed high speed carb then the idle circuit, too, is fixed. The screw you have "adjusted", is this chrome in color or brass in color? If chrome, it likely is the idle speed screw and has no effect on performance, it merely increases or decreased the engines' RPM at idle. If brass, this is a fixed speed jet and must be bottomed out completely in order to be at all effective. I'd say you have a fixed jet carb and you will need to remove the carb, soak it and recondition it with a Tecumseh kit and new mounting gasket(s).
 
  #8  
Old 11-23-07, 11:32 AM
DPDISXR4Ti's Avatar
Member
Thread Starter
Join Date: Aug 2006
Location: USA
Posts: 55
Figured I'd bring this thread back around. We never did really get this working well last year, but it was a light Winter, so dodged that bullet. I did do a thorough cleaning of the carb, including the fine hole, but no real improvement.

I do recall determining that this is an early "emissions carb", and they tend to be finicky. I'm inclined to take a big whack at it and just replace the entire carb with a new/rebuilt one that's less picky - an earlier one perhaps.

Thoughts, suggestions???
 
  #9  
Old 11-23-07, 12:24 PM
Member
Join Date: Jun 2006
Location: St. Louis
Posts: 2,365
When you were cleaning the holes in the main jet did you clean the tiny hole that is about midway up the stem, I usually use the wire from a twist tie and then blow it out with brake parts cleaner. Have a good one. Geo
 
  #10  
Old 11-23-07, 04:14 PM
DPDISXR4Ti's Avatar
Member
Thread Starter
Join Date: Aug 2006
Location: USA
Posts: 55
Originally Posted by geogrubb View Post
When you were cleaning the holes in the main jet did you clean the tiny hole that is about midway up the stem, I usually use the wire from a twist tie and then blow it out with brake parts cleaner. Have a good one. Geo
It's been awhile now, but I think that's what I attempted to do last year. Given my lack of success, I'm not much in the mood for trying again, so I think I'll just order up a new carb.

Is the 632334A the only option? Is that one an exact duplicate of the original, or is it adjustable, and thus capable of giving me some latitude that the original one couldn't?
 
  #11  
Old 11-23-07, 07:25 PM
Member
Join Date: Jun 2006
Location: St. Louis
Posts: 2,365
Sorry, didn't realize the thread was over a year old, I retract my suggestion and suggest getting a girl friend that has a better snow blower. Have a good one. Geo
 
  #12  
Old 11-23-07, 08:16 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,814
I think you'd be ahead, as you suspected, to just replace the carb and not have to worry with it anymore. I'm not familiar with snowblower engines, but in my experience, most tecumseh carbs are interchangeable as far as bolt pattern within their horsepower range. Some may differ as far as breather hose and fuel line attatchments. You might post your engine info to get more specific information.
 
  #13  
Old 11-23-07, 09:03 PM
DPDISXR4Ti's Avatar
Member
Thread Starter
Join Date: Aug 2006
Location: USA
Posts: 55
Originally Posted by cheese View Post
You might post your engine info to get more specific information.
Engine is a 8HP model# HMSK80-1554445
 
  #14  
Old 11-24-07, 04:31 PM
indypower500's Avatar
Member
Join Date: Aug 2007
Location: new hampshire
Posts: 118
Originally Posted by DPDISXR4Ti View Post
Engine is a 8HP model# HMSK80-1554445
I have the exact same engine on my snowblower. It is an emission carb with absolutely NO adjustments. I would take the carb off, take it apart & soak it overnite in carb cleaner and put a kit in it (about $12). The kit is a needle & seat & float bowl o-ring gasket. When you take the float out, shake it next to your ear. If you hear a sloshing, you will need to replace the float, too as it has gas in it. This seems to be a common problem with Tecumseh floats. If you did not put gas stabilizer in it, you are going to find "varnish" inside. Today's gas is only good for about 6 weeks before it starts going bad.
Also, drain the gas from the tank. I drain it into an old clean clear 2 liter soda bottle and let it set for a few minutes. This way you can see any water on the bottom of the bottle. I recomend using Isyoprople drygas at 1oz. per gallon.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes