Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Honda pressure washer


Jack B.'s Avatar
Member

Join Date: Jul 2003
Posts: 590
AL

09-25-06, 05:42 PM   #1  
Honda pressure washer

I've got a personal pressure washer (XR2600) with a Honda GC160 - 5Hp (OHC) engine. It's a fairly new P.W. with very little time on it. I can run it for about 2 to 2-1/2 hrs and the engine just quits...like you would have turned the switch off. I pulled it a number of times...No fire. I noticed it was a little harder to pull. So, I pulled the plug out and got a nice fat blue spark. I put the plug back in and it started first pull. This has happened several times. Dose anyone know just what is happening? While it was under warranty, I took it back and they would just say it works fine now. I've fooled around and let the warranty run out and it still does this.

 
Sponsored Links
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,574
GA

09-26-06, 01:05 AM   #2  
So by the time you pull the plug, put it back, and try again, it's working again? If so, it's going to be hard to diagnose since the problem won't last long enough to diagnose it. I would suspect the coil, or maybe the low oil sentry, but without time to check them when the problem exists, it will be hard to say for sure what it is.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
ru4bama's Avatar
Member

Join Date: Sep 2006
Posts: 29
AL

09-26-06, 09:20 AM   #3  
I have a preasure washer with a 11hp Honda and some of them are equiped to shut off when the oil gets low. You can chech inside the fuel tank for rust. It could be going into the carb and causing problems there. Also if you leave the water preasure on the pump it can be hard to pull. To solve this just pull the trigger on the wand and start before the preasure builds up from the water source.

 
Search this Thread