Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Craftsman YT4500 bagger question


Cienega32's Avatar
Member

Join Date: Nov 2005
Posts: 289

10-18-06, 12:33 AM   #1  
Craftsman YT4500 bagger question

Picked up the 'YT4500' rider mower from Sears and a hard shell 3 bin bagger. Does anyone have one of these baggers and do you have problems with it?

The picures on-line show the top shell as angling down from right to left (rear view) and the soft bin bagger as straight across. My top looks like the soft bin bagger but 2 different salesmen told me that it was the newer design for the hard bin bagger.

My problem is that the first bag (closet to tube) never fills. The other two will, with the furthest one filling first, and then the chute clogs.

It's really p%$ssing me off!

 
Sponsored Links
puey61's Avatar
Member

Join Date: Apr 2004
Posts: 3,224
NY

10-18-06, 02:55 AM   #2  
On the framework of the bagger assembly you will find a model number. What is this number? I'm thinking you have a deflector missing or out of position.

 
puey61's Avatar
Member

Join Date: Apr 2004
Posts: 3,224
NY

10-25-06, 03:12 AM   #3  
Any luck in figuring out your trouble yet, Cienega?

 
Cienega32's Avatar
Member

Join Date: Nov 2005
Posts: 289

10-25-06, 04:03 PM   #4  
Sorry about that! I usually go by the email notification and I must have missed the one for your first response.

The bagger model number itself is - 917.248980 .
I couldn't see any number on the main framework but the manual's part number for that main frame is 176990 and the cover itself is 193010. All parts in the manual match what I have in appearance.

As far as figuring anything out - no, other than stopping mid-stream and swapping bins around, which gets real old after one time.

The guy at Sears told to cover some of screen inside the cover, related tales of people cutting additional holes in the cover, and other sorts of head scratching stories. I had one question after each story - "Why the he!! doesn't mine work out of the box for the price I paid!. I tried covering the screen, tho' and no difference.

The one I compared it to, with the angled top, he said had the opposite problem - the far bag wouldn't fill - and that was why they re-tooled the top.

Looking at the exploded diagram of the bagger, it appears that everything is there and that I hooked it up (not much of a mind boggler...) properly.

It's pretty annoying having to ride around shaking the chute all the time and only getting 2 of 3 bags filling up.


Sorry about the lack of response the first time...

 
Search this Thread