Briggs and stratton pressure washer not starting..

Reply

  #1  
Old 10-20-06, 03:51 PM
Member
Thread Starter
Join Date: Jul 2004
Location: New York
Posts: 239
Briggs and stratton pressure washer not starting..

Hello all i just needed some help on my pressure washer which i havent used for over two years and after a nice carb spray cleanup it just wont start. After adding the cleaner and pull the starter cord it fires up for 30 seconds and it shuts off completely no matter how many times i pull the cord. Does anyone think that the 2 year old oil is causing this? Please any help will be appreciated. Thanks alot
 
Sponsored Links
  #2  
Old 10-20-06, 04:03 PM
30yearTech's Avatar
Member
Join Date: Oct 2006
Location: Central Texas
Posts: 1,176
No, your oil is not causing this although it should be changed if it is 2 years old.

The problem sounds like it is still your carburetor. Did you take the carburetor apart to clean? If not then the main jet and or nozzle could be plugged up.

Is the fuel in the tank fresh? Also check and make sure it is flowing into the carburetor.
 
  #3  
Old 10-20-06, 07:29 PM
Member
Thread Starter
Join Date: Jul 2004
Location: New York
Posts: 239
briggs and stratton power washer not starting

Thanks for replying.. Yes the gas is fresh but i did not check if the gas is flowing in to the carb.. Do i look through the choke to see if it is flowing in? Thanks again
 
  #4  
Old 10-21-06, 03:31 AM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,815
Remove the bowl and see if gas is filling the bowl. Did you take the carb apart?
 
  #5  
Old 10-21-06, 07:40 AM
Member
Thread Starter
Join Date: Jul 2004
Location: New York
Posts: 239
briggs not starting

Thanks i noticed that gas is not flowing. I took out the carb removed the bottom bowl and it had calcium deposits. I used an air compressor on the gas inlet and the air wont go through! It must be that one of those tiny tubes are clogged. Thanks for the help all.
 
  #6  
Old 10-21-06, 11:05 AM
Member
Thread Starter
Join Date: Jul 2004
Location: New York
Posts: 239
briggs and stratton pressure washer not starting

Just to let everyone know that with your help i was able to find that the carburetor was clogged with white calcium deposits and i was able to loosen and clean all of the moving parts. Thanks again everyone for the help!
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes