5hp tecumseh - starts only when primed

Reply

  #1  
Old 10-22-06, 03:27 PM
Member
Thread Starter
Join Date: Oct 2006
Posts: 2
5hp tecumseh - starts only when primed

I have a 5hp tecumseh (snowblower) that will only start when primed approx 10 times. Starts than dies, starts than dies, etc.
Choking it has no effect. Advise appreciated.
 
Sponsored Links
  #2  
Old 10-22-06, 03:43 PM
Member
Join Date: Mar 2006
Posts: 19
snowblower

the carb bowl probley has junk in it varnish etc
un-bolt the nut that holds the carb bowl on then
clean that nut it has holes in it call jets put a small
wire through theses holes and re assemble it should
fire up for you......
 
  #3  
Old 10-22-06, 04:01 PM
Member
Thread Starter
Join Date: Oct 2006
Posts: 2
Thank-you for the response...This afternoon I managed to unbolt the carb from the engine. I sprayed with carb cleaner and also removed the carb bowl and checked the fuel float but to no avail. Same problem after reassembly.
 
  #4  
Old 10-22-06, 09:08 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,814
You'll need to remove, disassemble, and soak the carb in a bath type carb cleaner and reassemble with a carb kit installed.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes