Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

John Deere hydro-transaxle


Jack B.'s Avatar
Member

Join Date: Jul 2003
Posts: 590
AL

01-25-07, 10:49 AM   #1  
John Deere hydro-transaxle

I've got a John Deere LT155 with an automatic transaxle in. All I know is that it wont pull itself (forward or reverse). They just said that it made an unusual loud noise and quit pulling. I've never worked on a hydro-transaxle before and was wanting to know what are some things to look for? Could someone tell me what is the best procedure to follow when I tear it down? Dose anyone know where I might could find some repair information on the transaxle? Thanks in advance.

 
Sponsored Links
Get RRR Done's Avatar
Member

Join Date: Jan 2007
Posts: 81

01-25-07, 11:35 AM   #2  
I rebuilt a hydro-transaxle on a MTD. I had to run down the manual on the axle from the maker of the hydro-transaxle. I have on idea who maked the one of yours but start with John Deere.

 
kerry's Avatar
Member

Join Date: Sep 2003
Posts: 506
TX

01-25-07, 12:36 PM   #3  
sounds like you lost a bearing. could mean a total rebuild or could just be the bearing. the last one we had was just the one bearing, but it broke the case where the bearing was held. the case replacement was going to be 500.00, but we found a guy who could weld cast alluminum and he repaired it for us. you wont know until you opener up. you will need to locate a parts book to get part numbers. try local dealers or go to the john deere site.

 
Azis's Avatar
Visiting Guest

Posts: n/a

01-25-07, 04:54 PM   #4  
Azis
Might be worth the time to try and diagnose a possible problem before tearing it apart. And also verify what symptoms actually exist.
Check the Deere site for any common problems and things to check. Usually owners manual will have a list.

 
Jack B.'s Avatar
Member

Join Date: Jul 2003
Posts: 590
AL

01-27-07, 11:19 AM   #5  
I finally pulled the transaxle out and it was a "Tuff Toro" with the following nubers: K51B LT s/n-003497 JDPP p/n-AM122742. Dose anyone know where I might find a IPL and perhaps a repair manual?

 
Jack B.'s Avatar
Member

Join Date: Jul 2003
Posts: 590
AL

01-27-07, 03:07 PM   #6  
I have a word misspelt, it's suppose to be "Tuff Torq".

 
Search this Thread