John Deere hydro-transaxle

Reply

  #1  
Old 01-25-07, 10:49 AM
Member
Thread Starter
Join Date: Jul 2003
Location: Montevallo, Alabama
Posts: 590
John Deere hydro-transaxle

I've got a John Deere LT155 with an automatic transaxle in. All I know is that it wont pull itself (forward or reverse). They just said that it made an unusual loud noise and quit pulling. I've never worked on a hydro-transaxle before and was wanting to know what are some things to look for? Could someone tell me what is the best procedure to follow when I tear it down? Dose anyone know where I might could find some repair information on the transaxle? Thanks in advance.
 
Sponsored Links
  #2  
Old 01-25-07, 11:35 AM
Member
Join Date: Jan 2007
Posts: 81
I rebuilt a hydro-transaxle on a MTD. I had to run down the manual on the axle from the maker of the hydro-transaxle. I have on idea who maked the one of yours but start with John Deere.
 
  #3  
Old 01-25-07, 12:36 PM
Member
Join Date: Sep 2003
Location: somewhere down in texas
Posts: 506
sounds like you lost a bearing. could mean a total rebuild or could just be the bearing. the last one we had was just the one bearing, but it broke the case where the bearing was held. the case replacement was going to be 500.00, but we found a guy who could weld cast alluminum and he repaired it for us. you wont know until you opener up. you will need to locate a parts book to get part numbers. try local dealers or go to the john deere site.
 
  #4  
Old 01-25-07, 04:54 PM
Azis
Visiting Guest
Posts: n/a
Might be worth the time to try and diagnose a possible problem before tearing it apart. And also verify what symptoms actually exist.
Check the Deere site for any common problems and things to check. Usually owners manual will have a list.
 
  #5  
Old 01-27-07, 11:19 AM
Member
Thread Starter
Join Date: Jul 2003
Location: Montevallo, Alabama
Posts: 590
I finally pulled the transaxle out and it was a "Tuff Toro" with the following nubers: K51B LT s/n-003497 JDPP p/n-AM122742. Dose anyone know where I might find a IPL and perhaps a repair manual?
 
  #6  
Old 01-27-07, 03:07 PM
Member
Thread Starter
Join Date: Jul 2003
Location: Montevallo, Alabama
Posts: 590
I have a word misspelt, it's suppose to be "Tuff Torq".
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes