Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Snowblower Engine Problem ?


Robert111's Avatar
Member

Join Date: Apr 2005
Posts: 271
MA

02-03-07, 01:45 PM   #1  
Snowblower Engine Problem ?

Hello:

Have a practically brand new Ariens snow blower with a Tecumseh engine.
Used just a few times last year; worked perfectly.
Having a bit of trouble this year. First time used this year, as we haven't
had any snow to talk about.

Starts right up, runs just fine for 5 to perhaps 8 minutes, and then stops.
Easy to start again, then same thing: 5-8 minutes, and stops.
And again.

Not snow clogged.
New gas.

Doubt that it needs a new plug, as it's been used probably no more than half
a dozen times since bought.
Think it can be gummed up already ?

Anyway was wondering if this "runs and then stops" symptom, for all you
engine experts out there, might suggest what is wrong ?

Thanks,
Bob

 
Sponsored Links
Azis's Avatar
Visiting Guest

Posts: n/a

02-03-07, 02:07 PM   #2  
Azis
Symptoms act like the gas tank cap vent may be plugged. Maybe frozen stuck with moisture or....
When it starts to die try loosening the cap slightly.

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,567
GA

02-03-07, 10:06 PM   #3  
Yep, gas cap, or fuel restriction either in the line or shutoff valve.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Search this Thread