briggs and stratton misfire

Reply

  #1  
Old 03-15-07, 01:03 PM
1nz
1nz is offline
Member
Thread Starter
Join Date: Mar 2007
Posts: 2
briggs and stratton misfire

hi. last weekend i blew the con rod on my b&s 12.5hp lawnmower. i managed to track down another engine that had no carb etc and salvaged the crank and connecting rod from that. yesterday i put the new crank and con rod into my old block, using the original piston etc and re-fitted engine to mower. after replacing oil and topping fuel tank up i cranked the engine over and it tries to fire but will not continue running when i disengage starter. sometimes it will backfire out through the carb but most times it is like it is on the verge of firing up but its not quite there. as far as i remember i lined the cam wheel up with the crank (two little holes). can anyone offer an explanation as i am a little puzzled. cheers.
 
Sponsored Links
  #2  
Old 03-15-07, 06:37 PM
Azis
Visiting Guest
Posts: n/a
Check for spark, if you have good spark then perhaps the flywheel key has sheared. Properly torque the flywheel nut and make sure the flywheel and shaft are clean and dry, no lube.
 
  #3  
Old 03-15-07, 10:11 PM
1nz
1nz is offline
Member
Thread Starter
Join Date: Mar 2007
Posts: 2
it wasn't that the flywheel pin had sheared, i'd forgotten to put it in !! thanks for your help.
 
  #4  
Old 03-16-07, 06:00 AM
Azis
Visiting Guest
Posts: n/a
DOH!
Glad ya got it just the same.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes