no spark briggs

Reply

  #1  
Old 04-04-07, 12:04 PM
Member
Thread Starter
Join Date: Jun 2005
Posts: 6
no spark briggs

hello everybody, i picked up a log splitter with a briggs 130202 model engine type 0985-01 code 800051210. it has no spark, i removed the cover and sanded down the module ends the magnet and the top and botom of the module where the bolts contact it. i used a card from a previous change out and on a second attempt tried the dollar bill trick when remounting the module and still have no spark. am i missing something? i was going to change the ignition module next. should i do that or should i try something else first. i don't see a safety switch and didnt expect one from an engine made in 80 but is there one? any and all help is appreciated. thanks in advance.
 
Sponsored Links
  #2  
Old 04-04-07, 01:28 PM
Azis
Visiting Guest
Posts: n/a
It could be just your points. However a new magneto/coil will allow you to disable and not need points any longer.
Not sure now on how much for a coil, 35 to 50...? Points maybe 10 bucks. The points are located under the flywheel. Look for a wire going under it. If you still have the wire then the points are prolly still there and in use.
You can save the time now and in the future to put on the new coil and be done with it, or change out the points and hope on the coil
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 11:52 PM.