Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

mtd riding mower deck problem


pberm1962's Avatar
Member

Join Date: Apr 2007
Posts: 5

04-29-07, 05:05 PM   #1  
mtd riding mower deck problem

I have a mtd riding mower with a 38 inch cut and two cutting blades. I had taken the engine apart to fix an oil leak, i also removed the cutting deck and had the blades sharpened. upon putting the deck back together i am finding the blades are not being engaged . the tractor runs fine. with the tractor off i notice that even with the deck control handle engaged the belt is not tight and i can turn the pulleys by hand. heres the kicker , i have an extra 7 inch spring which i'm pretty sure aids in pulling the deck back to engage the deck pulleys, Any help as to where this spring goes would be appreciated. Paul

 
Sponsored Links
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,567
GA

04-29-07, 11:04 PM   #2  
That spring is what pulls the deck back to tighten the belt when it's lowered. The spring connects to the rod going across the rear deck hanger to a hook mounted at the rear of the mower on the left side. The hook is mounted with the transaxle bolts. You'll want to tie a good small rope into a loop, hook the deck end of the spring onto the rod at the deck, and from the rear of the mower, pull the rope until you get the spring far enough to catch on the hook at the rear. It is hard.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
pberm1962's Avatar
Member

Join Date: Apr 2007
Posts: 5

04-30-07, 03:08 PM   #3  
tx

thank you cheese i will give that a whirl and post back the results tomorrow

 
Search this Thread