22.5 hp Tecumseh V-Twin engine problem

Reply

  #1  
Old 05-11-07, 02:45 PM
Member
Thread Starter
Join Date: May 2007
Posts: 1
Unhappy 22.5 hp Tecumseh V-Twin engine problem

Some friends and I bought a Tecumseh V-twin engine to be put into a project we were working on. It's an electric start, vertical shaft, the model number is OVT691ep I think.
We bought it since it fit our horsepower and budget requirements. Problems was we have no idea how to start the thing! The electric start just baffles us.
We have a battery/wiring setup connected directly to the starter motor that will start the flywheel spinning but the engine never actually turns over. There's a 6-pin connector that we don't know what to do with.
The motor is brand new, right out of the box, the spark plugs are good, the oil level is fine and we smell gas when the starter runs. Any help or insight would be greatly, greatly appreciated.
Thanks!
 
Sponsored Links
  #2  
Old 05-11-07, 03:04 PM
Azis
Visiting Guest
Posts: n/a
You may not have the kill circuit interupted. The ignition coil should be wired to ground through a switch or connector to a switch...? This is how the engine is shutdown.
 
  #3  
Old 05-12-07, 10:06 AM
puey61's Avatar
Member
Join Date: Apr 2004
Location: Upstate New York
Posts: 3,224
It would be helpful to know what you are attempting to power up and how few/much electrical circuitry you need/want. The other thing - and it's probably just your terminology - is you stated the flywheel was spinning but the engine wasn't turning over. Do you mean the starter motor is spinning? But not the flywheel? Please clarify and we'll procede.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 06:55 AM.