Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

No spark


romod's Avatar
Member

Join Date: May 2002
Posts: 200

06-30-07, 09:31 PM   #1  
No spark

Today i tried to fire up my wizard walk behind and she wouldn't fire a bit.I took off the plug and tried two different plugs and seen no spark.I noticed a little bit of rust in the plug wire cap but my neighbor said it snapped in good and wouldn't be the problem.Do i need to order a new armature-magneto?My parts list also shows a terminal,ignition cable,which one should I order?

 
Sponsored Links
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,570
GA

06-30-07, 09:59 PM   #2  
Unplug the kill wire from the coil and check for spark. If you still have no spark, then the coil is bad.

Are you making sure the plug is touching the engine while checking for spark?


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
romod's Avatar
Member

Join Date: May 2002
Posts: 200

07-03-07, 12:00 PM   #3  
I assume your talking about the magneto,it has no listing for a coil in the parts list.But the last two days when i didn't need it,it fired right up like it usually does go figure!

 
duigoose's Avatar
Member

Join Date: Jul 2006
Posts: 306
FL

07-03-07, 12:08 PM   #4  
I think some call them magnetos, might want to post some equipment info so folks can see what you have and look up parts if it goes that far.
I could type a bunch more but do what cheese said.

 
puey61's Avatar
Member

Join Date: Apr 2004
Posts: 3,224
NY

07-04-07, 04:27 AM   #5  
Perhaps, then, a brake control cable on the fringe of usefulness. In other words, you may not be getting a good pull on the brake control bracket to fully disengage the brake/kill system.

 
Search this Thread