Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Ride -on mower won't start


snakeroony's Avatar
Member

Join Date: Sep 2006
Posts: 11

07-28-07, 09:39 AM   #1  
Ride -on mower won't start

My Murrey Select ride-on mower will not start. I have changed the spark plug and fuel is getting thru. checked the switches under the seat and on the reverse lever. Doesn't seem to be a spark. Any ideas please would be greatly appreciated.

 
Sponsored Links
msidan's Avatar
Member

Join Date: Apr 2006
Posts: 289
NY

07-28-07, 05:51 PM   #2  
Does the starter engage? Unhook the kill wire from the coil and again check for spark. Let us know your results.

 
puey61's Avatar
Member

Join Date: Apr 2004
Posts: 3,224
NY

07-28-07, 05:56 PM   #3  
Do you get any noise when you turn the ignition key to the start position? I'm unclear if you have a "spins, no start" issue or a "no spin" issue. Any time you need help from us, or any other topic for that matter, you need to provide us with the ID numbers of that which you need help with. This helps us help you. Furthermore, on the majority of lawn mowers with only a few exceptions, the tractor manufacturer and the engine manufacturer will be two different companies and there will, therefore, be two seperate ID numbers we'll be concerned with...chassis ID and engine ID. Each will be found somewhere on their respective areas.

 
snakeroony's Avatar
Member

Join Date: Sep 2006
Posts: 11

07-29-07, 08:56 AM   #4  
It's a Briggs and Stratton engine in a Murray Select ride-on mower purchased from Home Depot. Yes the engine turns over on the key but will not fire. I have now flattened the battery!!!!

 
msidan's Avatar
Member

Join Date: Apr 2006
Posts: 289
NY

07-29-07, 02:33 PM   #5  
Sorry, we need more info than that. There are many different tractors that say "murray select" and have a Briggs engine. Engine and chassis numbers please so we can see exactly what you have.

 
msidan's Avatar
Member

Join Date: Apr 2006
Posts: 289
NY

07-29-07, 02:39 PM   #6  
Also, did you do what I asked you to with the kill wire?

 
Search this Thread