White FST-14 won't move in greater than 2nd gear

Reply

  #1  
Old 08-01-07, 12:40 PM
Member
Thread Starter
Join Date: Jul 2007
Posts: 1
White FST-14 won't move in greater than 2nd gear

I recently got given a White 'CruiseMatic' FST-14 of indeterminate vintage. After a new battery and solenoid, new air filter, fuel filter, oil filter and an oil change, it runs great (courtesy of Briggs and Stratton). As long as I don't mind mowing REAL slow, as it refuses to move in anything higher than 2nd gear.

I'm hoping this just means I need to replace a drive belt, rather than some problem in the transmission itself.

Any suggestions on how to go about diagnosing the problem? I'm not exactly mechanically gifted, but can follow simple instructions!

Thanks in advance for any assistance,

-- hugh
 
Sponsored Links
  #2  
Old 08-01-07, 11:01 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,575
You may be right, it could be just a belt problem. I don't know about that mower by the model and don't have a whites book. If it's like the classic design MTD with the F N R shifter seperate from the speed (1 through 7) shifter, then it most likely is a belt problem. There would be 2 tranny belts on this mower, and both should be replaced at the same time.
 
  #3  
Old 08-02-07, 10:37 AM
BFHFixit's Avatar
Forum Topic Moderator
Join Date: Jun 2007
Location: USA.
Posts: 1,764
If it is the type that cheese mentions, there is a clutch and speed adjustment. If you can find the model # under the seat, I can likely locate an owners manual with the instructions for the adjustment. This adjustment will need done after changing belts as well.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 03:33 PM.