Took off TORO Deck and now does not Turn -extra spring

Reply

  #1  
Old 08-05-07, 04:07 PM
Member
Thread Starter
Join Date: Jun 2005
Location: massachusetts
Posts: 63
Took off TORO Deck and now does not Turn -extra spring

Hi,
Took off my Deck on my TORO riding mower (212-502 I think) to have it welded and now the deck does not Turn after I put it toether.
I have a leftover spring that attaches somewhere. Does it go to Idler pulley as I saw was some posts but I thought the spring came from the back near the spindles.
Alos, the manual said the front trunnion closest to the front pulley under the engine should be 1 inch from a bracket attached to the rider frame. This trunnion slides through a piece when it goes through the bracket and a cotter pin holds it in place. When I put the cotter pin in, the trunnion just slides back and forth this piece and there is no tension. Is that what the spring is for?

Thanks for any hekl- I looked at it for a couple of hours today and had to leave it.
 

Last edited by cheese; 08-05-07 at 09:15 PM.
Sponsored Links
  #2  
Old 08-05-07, 09:15 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,817
I don't have any Toro literature, or much experience with them to know off the top of my head where the springs go on any given Toro. If the PTO clutch is electric, then I would say the tensioner pulley must have a spring attatched to keep the belt tight. If not electric, then the spring probably goes between the moving end of linkage for the clutch, and the arm that the tensioner pulley is attatched to.

Maybe you can find a diagram here: http://www.partstree.com/parts/?lc=toro_consumer&mh=8
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes