Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Very little spark from B & S 8 hp motor


jim916's Avatar
Member

Join Date: May 2007
Posts: 12

08-22-07, 04:30 PM   #1  
Very little spark from B & S 8 hp motor

I have a Toro Wheel horse rider, model 8-20, with a briggs and stratton 8hp engine. It did it to me last year and now it is doing it again. It wont startand I have very little spark when I check for spark.
My question is how do I check to find the problem?

Thanks,

Jim

 
Sponsored Links
geogrubb's Avatar
Member

Join Date: Jun 2006
Posts: 2,333
MO

08-22-07, 07:39 PM   #2  
We need Model, Type and Code from the engine usually found one the engine schroud and then will be better able to help. My first fix would be "whatever you did last year, do it again", however something tells me you're looking for a better answer. Have a good one. Geo

 
dalel20's Avatar
Member

Join Date: Aug 2007
Posts: 29
ND

08-22-07, 10:07 PM   #3  
dalel20

Assuming you check the plug already. Check the lead that goes to the kill plate on the throttle linkage. This is a fine black wire that goes to the mag. It is probably broken and grounding against a fin on the engine. You will have to take the 4 bolts and lift off the top shroud to trace it back to the coil. Good Luck

 
puey61's Avatar
Member

Join Date: Apr 2004
Posts: 3,224
NY

08-23-07, 04:00 AM   #4  
What, if anything, did you do the last time this happened? If this engine is old enough to have points then I recommend installing a solid state ignition coil thereby eliminating the points and condensor. Post back with your previous service performed and the model, type and code numbers from the engine shroud.

 
Search this Thread