Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

My McCulloch/MTD 31cc trimmer does not accelerate from idle?


YellowBear's Avatar
Member

Join Date: Aug 2007
Posts: 2
VA

08-26-07, 06:31 AM   #1  
My McCulloch/MTD 31cc trimmer does not accelerate from idle?

I have a McCulloch 2 cycle grass trimmer, model MT725; with MTD 31cc; engine family 5MTDS.0314MR:EM. Unit is about 2 yrs old with average household use. It does not accelerate from idle. I just cleaned the air filter, checked for blocked spark arrestor, made sure I have correct 40:1 fuel/oil mix, checked for fouled plug and correct plug gap, and adjusted the idle so trimmer head just stops spinning at idle. The unit cuts off as soon as i try to accelerate from idle. It has somewhat of a rough idle (very minor) with intermittent spurts: about once a second but not regular. Any ideas?

 
Sponsored Links
BFHFixit's Avatar
Forum Topic Moderator

Join Date: Jun 2007
Posts: 1,761
KS

08-26-07, 07:07 AM   #2  
If you have adjustments on the carb, (Hi and Lo) back out the Lo 1/8 to 1/4 turn and see if it steps up. Carb cleaning or service may be required but usually just an adjustment will get it by.

 
YellowBear's Avatar
Member

Join Date: Aug 2007
Posts: 2
VA

09-24-07, 08:29 AM   #3  
Thanks BFHFixit. Your suggestion did the trick.
Although, I do not know which screw is Hi or Lo, I backed off one of them a 1/16th turn and got a little better response. Ultimately, I backed it off 1/4 to get desired operation.

 
Search this Thread