My McCulloch/MTD 31cc trimmer does not accelerate from idle?

Reply

  #1  
Old 08-26-07, 06:31 AM
YellowBear's Avatar
Member
Thread Starter
Join Date: Aug 2007
Posts: 2
Question My McCulloch/MTD 31cc trimmer does not accelerate from idle?

I have a McCulloch 2 cycle grass trimmer, model MT725; with MTD 31cc; engine family 5MTDS.0314MR:EM. Unit is about 2 yrs old with average household use. It does not accelerate from idle. I just cleaned the air filter, checked for blocked spark arrestor, made sure I have correct 40:1 fuel/oil mix, checked for fouled plug and correct plug gap, and adjusted the idle so trimmer head just stops spinning at idle. The unit cuts off as soon as i try to accelerate from idle. It has somewhat of a rough idle (very minor) with intermittent spurts: about once a second but not regular. Any ideas?
 
Sponsored Links
  #2  
Old 08-26-07, 07:07 AM
BFHFixit's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jun 2007
Location: USA.
Posts: 1,836
If you have adjustments on the carb, (Hi and Lo) back out the Lo 1/8 to 1/4 turn and see if it steps up. Carb cleaning or service may be required but usually just an adjustment will get it by.
 
  #3  
Old 09-24-07, 08:29 AM
YellowBear's Avatar
Member
Thread Starter
Join Date: Aug 2007
Posts: 2
Smile

Thanks BFHFixit. Your suggestion did the trick.
Although, I do not know which screw is Hi or Lo, I backed off one of them a 1/16th turn and got a little better response. Ultimately, I backed it off 1/4 to get desired operation.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes