[email protected] 11hp Motor No Spark

Reply

  #1  
Old 09-09-07, 12:52 PM
Member
Thread Starter
Join Date: Sep 2007
Posts: 3
Angry [email protected] 11hp Motor No Spark

I Have A Rear Engine Riding Mower With A 11 Hp B&s Motor Model 28r707. There Is No Spark Going To The Plug. The Battery,plug,and Magneto Have Been Replaced. Also Sanded The Magnet On The Fly Wheel. Any Ideas??? Thanks
 
Sponsored Links
  #2  
Old 09-09-07, 02:30 PM
Member
Join Date: Dec 2006
Location: usa
Posts: 1,365
can you post back with the riders model number and brand also. sounds like it might be a safety switch problem
 
  #3  
Old 09-09-07, 03:43 PM
puey61's Avatar
Member
Join Date: Apr 2004
Location: Upstate New York
Posts: 3,224
Isolation of trouble is necessary. Begin by disconnecting the kill circuit wire from the ignition coil (Magneto) at the point that it joins the junction block at or near the speed control bracket (governor). If you have spark at the spark plug after disconnection then you will likely have a safety switch issue and the most likely culprit will be the seat switch. If you have no spark at this point then you have a faulty (bare wire) kill wire running to the coil, assuming the coil you installed is new AND good AND gapped correctly.
 
  #4  
Old 09-11-07, 08:56 AM
Member
Thread Starter
Join Date: Sep 2007
Posts: 3
Talking B&s 11 Hp Motor No Spark

THANKS FOR THE INFO.
I REPLACED THE SEAT SAFETY SWITCH AN IT FIRED RIGHT UP. I WOULD OF REPLACED EVERYTHING BUT THE SAFETY SWITCHES AGAIN THANKS!!!!!!!!!!!!!!
 
  #5  
Old 09-11-07, 12:33 PM
puey61's Avatar
Member
Join Date: Apr 2004
Location: Upstate New York
Posts: 3,224
Fantastic and thanks for updating us on the status.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes