lawn tractor

Reply

  #1  
Old 09-11-07, 07:32 PM
Member
Thread Starter
Join Date: May 2003
Location: Brookfield Wi.
Posts: 137
lawn tractor

when cutting grass with my sears tractor it starts missing and back firing any ideals what the problem could be
 
Sponsored Links
  #2  
Old 09-11-07, 07:45 PM
Member
Join Date: Jun 2006
Location: St. Louis
Posts: 2,365
Need to post engine Mfg, Model, etc; before much help can be given. Right now your asking how long is a rope. Have a good one. Geo
 
  #3  
Old 09-12-07, 02:30 AM
puey61's Avatar
Member
Join Date: Apr 2004
Location: Upstate New York
Posts: 3,224
To better help you (or help you, period) we need more information. Lift up the seat on your machine, you'll find a sticker with a model and serial number. Next open up the hood and find the identification plate/sticker of the engine ON the engine and more times than not, on the flywheel (blower) shroud. Post back with these and some more specifics as far as when the trouble is encountered. In other words, how many minutes into your mow session does the problem arrise? And, does it show up consistently each time you use the mower? When's the last time any tune-up was performed on the mower? How old is the machine?
 
  #4  
Old 09-14-07, 06:14 PM
Member
Thread Starter
Join Date: May 2003
Location: Brookfield Wi.
Posts: 137
Originally Posted by puey61 View Post
To better help you (or help you, period) we need more information. Lift up the seat on your machine, you'll find a sticker with a model and serial number. Next open up the hood and find the identification plate/sticker of the engine ON the engine and more times than not, on the flywheel (blower) shroud. Post back with these and some more specifics as far as when the trouble is encountered. In other words, how many minutes into your mow session does the problem arrise? And, does it show up consistently each time you use the mower? When's the last time any tune-up was performed on the mower? How old is the machine?
hi puey here's what I have Craftsman 21hp ohv V twin model # 917-271851 serial # 032102c004092 on motor says Family ybsxs7242vf I have had this tractor 5yrs. When problem started I put new plugs.Never been tuned. The problem happens every time I rev the motor
 
  #5  
Old 09-14-07, 07:33 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,821
Does the engine run fine at low rpm, or does it surge?
 
  #6  
Old 09-15-07, 02:31 PM
Member
Thread Starter
Join Date: May 2003
Location: Brookfield Wi.
Posts: 137
Originally Posted by cheese View Post
Does the engine run fine at low rpm, or does it surge?
engine runs fine at low rpm does not surge
 
  #7  
Old 09-15-07, 09:57 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,821
Will it smooth out with partial choke?
 
  #8  
Old 09-16-07, 07:30 PM
Member
Thread Starter
Join Date: May 2003
Location: Brookfield Wi.
Posts: 137
Originally Posted by cheese View Post
Will it smooth out with partial choke?
hi cheese, when I pull the choke partial it will slow down.It backfires when I ingage the blades.It seems to happen under a load
 
  #9  
Old 09-17-07, 10:47 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,821
Sounds like the carb isn't quite getting enough feul from the tank. If it's gravity fed, pull the fuel line and see how fast the flow of fuel is from it.
 
  #10  
Old 09-18-07, 06:27 AM
Member
Thread Starter
Join Date: May 2003
Location: Brookfield Wi.
Posts: 137
Originally Posted by cheese View Post
Sounds like the carb isn't quite getting enough feul from the tank. If it's gravity fed, pull the fuel line and see how fast the flow of fuel is from it.
thanks cheese we'll give it a try
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes