Start issue w/12.5 hp Briggs lawn rider

Reply

  #1  
Old 09-14-07, 08:03 PM
Rosie13
Visiting Guest
Posts: n/a
Start issue w/12.5 hp Briggs lawn rider

I have a Craftsman lawn tractor with a Briggs 12.5 hp engine, 5 speed, 38" cut, Model 917.256451. I cranked the mower up as usual but quickly noticed there was lawn furniture to be moved, so I shut it down before putting it in gear. When I came back to crank again, I heard only a distinct and loud buzzing sound and no start; the buzzing seems to be coming from the engine area. I've checked all the obvious... belts, fuze, battery, plug, etc. Any clue what might be causing this problem when the mower was obviously doing well just immediately before? Thanks for your ideas.
 
Sponsored Links
  #2  
Old 09-14-07, 08:09 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,818
If it's more of a whirring/buzzing, then I'd guess the starter gear has broken or stuck and removal of the starter cover would reveal that.

If it's a rapid clicking type buzz, then I'd say low battery.
 
  #3  
Old 09-14-07, 08:36 PM
Rosie13
Visiting Guest
Posts: n/a
The battery checked out and it's strong. I've looked at the diagram, and it looks as if the starter armature might sit in that starter gear. Can I assume that gear can be replaced or unstuck without buying a whole new starter? Is this a job I might do?... Although inexperienced (and poor), I'm learning -- and I'm pretty good at "R and R," following drawings, etc.? God Bless You too!
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes