Fuel issue Weed Eater Feaher Lite XT200

Reply

  #1  
Old 09-18-07, 09:58 AM
Member
Thread Starter
Join Date: Sep 2007
Posts: 2
Fuel issue Weed Eater Feaher Lite XT200

Hello,

I have a Weed Eater Feaher Lite XT200 and the fuel line broke in the tank. I replaced only that line from Carb to filter and when I hooked it back up it will not prime with the bulb. I took the carb of and seems to be fine but I'm no expert. I can suck on the line and fuel will come through the line without an issue. When I press the bulb, air comes out of the filter in the tank and when I release the bulb it doesn't draw fuel.

Please help?
 
Sponsored Links
  #2  
Old 09-18-07, 02:15 PM
puey61's Avatar
Member
Join Date: Apr 2004
Location: Upstate New York
Posts: 3,224
Is the primer bulb integral to the carburetor or is it mounted remotely of the carb? In other words, is there two fuel lines or three?
 
  #3  
Old 09-27-07, 09:22 PM
Member
Thread Starter
Join Date: Sep 2007
Posts: 2
The bulb is built on and only has two lines.
 
  #4  
Old 09-28-07, 06:31 AM
puey61's Avatar
Member
Join Date: Apr 2004
Location: Upstate New York
Posts: 3,224
Recheck for proper line hookups. The fuel line with the fuel filter (in the tank and must be long enough to rest on the bottom of the tank) goes to the fitting that is furthest away from the primer bulb. The other line (return) goes from the fitting nearest the primer bulb and is inserted only about an inch into the tank with no filter on the end (in the tank).
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes