1978 Lawn Boy won't start

Reply

  #1  
Old 10-06-07, 09:26 AM
DLK
DLK is offline
Member
Thread Starter
Join Date: Nov 2005
Posts: 12
1978 Lawn Boy won't start

I have a 1978 Lawn Boy Model #5244, that the cup on the pulley broke. I installed a new cup (followed all directions from online manual).

When I try to pull the rope it will not pull??

Any clues on what I did wrong or is it something else that is wrong?
 
Sponsored Links
  #2  
Old 10-06-07, 02:08 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,821
I would suspect wrong part, or incorrect order of assembly (maybe a wahser on the wrong side of the pulley, etc...). Other than that, I'd say take a good look and see what's keeping it from turning.
 
  #3  
Old 10-07-07, 06:03 AM
DLK
DLK is offline
Member
Thread Starter
Join Date: Nov 2005
Posts: 12
1978 Lawn Boy won't start

The first time I tried it it did pull OK without the plut in.

Once I put the plug in there was no compression for several pulls.

I took the solenoid out and checked for a loose connection, then that is when it would not pull?
 
  #4  
Old 10-07-07, 09:49 AM
DLK
DLK is offline
Member
Thread Starter
Join Date: Nov 2005
Posts: 12
Found Problem

I found the problem. The solenoid was too close to the magneto. It needed to be .010 between the solenoid and magnet on magneto!

Set the gap, 3 primes, 2 pulls and it was off and running.

Thanks to all that replied.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes