Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

gocart motor hard to start


david.w's Avatar
Member

Join Date: Oct 2007
Posts: 10
CA

10-17-07, 01:02 PM   #1  
gocart motor hard to start

my friend has a gocart but it is a pane to get it started. wen it dose start it runs for a second and dies .
i wase thinking it might be bad compresion
or a bad fule mixture ,but i am not shure.but it berly runs.

 
Sponsored Links
geogrubb's Avatar
Member

Join Date: Jun 2006
Posts: 2,333
MO

10-17-07, 06:24 PM   #2  
You need to post the MFG, Model, etc, so we know what motor we are dealing with. Sounds like a dirty carb. Have a good one. Geo

 
puey61's Avatar
Member

Join Date: Apr 2004
Posts: 3,224
NY

10-18-07, 02:25 AM   #3  
Fuel mix? Is it a two-stroke engine? Compression? Have you tested the compression? If so, what was the reading? How long has the engine been sitting since its last use? Does the fuel smell stale? Do you have sufficient spark?

 
david.w's Avatar
Member

Join Date: Oct 2007
Posts: 10
CA

10-18-07, 10:05 AM   #4  
yes it has a spark . and it sat for a week becous of a flat tire.
my friend said that he mesed with the carb .
I wase thinking that maby he mested with the fule mixing skrew. I took small engines last year my freshmen year
and lernd some stuf abowt it.
and it is a 4-strike

 
david.w's Avatar
Member

Join Date: Oct 2007
Posts: 10
CA

10-18-07, 12:38 PM   #5  
yes it has a spark . and it sat for a week becous of a flat tire.
my friend said that he mesed with the carb .
I wase thinking that maby he mested with the air fule mixing skrew. I took small engines last year my freshmen year
and lernd some stuf abowt it.
and it is a 4-stroke

 
puey61's Avatar
Member

Join Date: Apr 2004
Posts: 3,224
NY

10-19-07, 12:15 PM   #6  
Listen, we're not text buddies and this is not a chat site, so lets keep it professional. What make engine is it and, specifically, what are the engine ID numbers? We need to know what you have so we can help you out.

 
david.w's Avatar
Member

Join Date: Oct 2007
Posts: 10
CA

10-19-07, 12:41 PM   #7  
I am not shure I am trying to help my friend.

 
geogrubb's Avatar
Member

Join Date: Jun 2006
Posts: 2,333
MO

10-19-07, 08:37 PM   #8  
Thanks Puey.
Have a good one. Geo

 
david.w's Avatar
Member

Join Date: Oct 2007
Posts: 10
CA

10-29-07, 10:17 AM   #9  
i fixed it. there was water in the carbrator
so I emptyd it .

 
puey61's Avatar
Member

Join Date: Apr 2004
Posts: 3,224
NY

10-29-07, 11:55 AM   #10  
Good news, glad it was simple.

 
Search this Thread