gocart motor hard to start

Reply

  #1  
Old 10-17-07, 01:02 PM
Member
Thread Starter
Join Date: Oct 2007
Posts: 10
gocart motor hard to start

my friend has a gocart but it is a pane to get it started. wen it dose start it runs for a second and dies .
i wase thinking it might be bad compresion
or a bad fule mixture ,but i am not shure.but it berly runs.
 
Sponsored Links
  #2  
Old 10-17-07, 06:24 PM
Member
Join Date: Jun 2006
Location: St. Louis
Posts: 2,365
You need to post the MFG, Model, etc, so we know what motor we are dealing with. Sounds like a dirty carb. Have a good one. Geo
 
  #3  
Old 10-18-07, 02:25 AM
puey61's Avatar
Member
Join Date: Apr 2004
Location: Upstate New York
Posts: 3,224
Fuel mix? Is it a two-stroke engine? Compression? Have you tested the compression? If so, what was the reading? How long has the engine been sitting since its last use? Does the fuel smell stale? Do you have sufficient spark?
 
  #4  
Old 10-18-07, 10:05 AM
Member
Thread Starter
Join Date: Oct 2007
Posts: 10
yes it has a spark . and it sat for a week becous of a flat tire.
my friend said that he mesed with the carb .
I wase thinking that maby he mested with the fule mixing skrew. I took small engines last year my freshmen year
and lernd some stuf abowt it.
and it is a 4-strike
 
  #5  
Old 10-18-07, 12:38 PM
Member
Thread Starter
Join Date: Oct 2007
Posts: 10
yes it has a spark . and it sat for a week becous of a flat tire.
my friend said that he mesed with the carb .
I wase thinking that maby he mested with the air fule mixing skrew. I took small engines last year my freshmen year
and lernd some stuf abowt it.
and it is a 4-stroke
 
  #6  
Old 10-19-07, 12:15 PM
puey61's Avatar
Member
Join Date: Apr 2004
Location: Upstate New York
Posts: 3,224
Listen, we're not text buddies and this is not a chat site, so lets keep it professional. What make engine is it and, specifically, what are the engine ID numbers? We need to know what you have so we can help you out.
 
  #7  
Old 10-19-07, 12:41 PM
Member
Thread Starter
Join Date: Oct 2007
Posts: 10
Question

I am not shure I am trying to help my friend.
 
  #8  
Old 10-19-07, 08:37 PM
Member
Join Date: Jun 2006
Location: St. Louis
Posts: 2,365
Thanks Puey.
Have a good one. Geo
 
  #9  
Old 10-29-07, 10:17 AM
Member
Thread Starter
Join Date: Oct 2007
Posts: 10
i fixed it. there was water in the carbrator
so I emptyd it .
 
  #10  
Old 10-29-07, 11:55 AM
puey61's Avatar
Member
Join Date: Apr 2004
Location: Upstate New York
Posts: 3,224
Good news, glad it was simple.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes