Craftsman T1000 riding lawn tractor

Reply

  #1  
Old 10-26-07, 05:27 PM
Member
Thread Starter
Join Date: Oct 2007
Posts: 3
Smile Craftsman T1000 riding lawn tractor

We have a craftmans t1000 riding lawn tractor, and I just noticed yesterday that when you disengage the blades, there is some sparks like a piece of metal stopping rubbing on the pulley. We just had some work done so there was some rust on the pulley when we got it back from the shop. But we also noticed a metal piece lying on the mower deck like something could of broken off. Does anyone have any ideas what this part could be or if there is some type of metalliac breaking mechanism?

Thanks
Lori
 
Sponsored Links
  #2  
Old 10-27-07, 05:07 AM
puey61's Avatar
Member
Join Date: Apr 2004
Location: Upstate New York
Posts: 3,224
Yes, there is a braking system and most likely you have one that has the brake pad completely worn off of the arm to which it is riveted. I'd recommend consulting the Sears parts page of their website and using your chassis model number have a look for your self of the parts break-down for your mower deck.
 
  #3  
Old 10-27-07, 09:03 PM
rogerh's Avatar
Member
Join Date: Nov 2002
Location: Quincy
Posts: 233
I would return the tractor to the shop that done the work. Most shops have a warranty on the work they do.
Puey61 is right the problem your haveing sounds like a worn mandrel brake.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes