Craftsman 6.5 hp lawnmower

Reply

  #1  
Old 11-05-07, 09:16 AM
Johnny K's Avatar
Member
Thread Starter
Join Date: Oct 2007
Location: Brookfield, Illinois
Posts: 9
Craftsman 6.5 hp lawnmower

I have a 6.5 tecumesch engine on my craftsman lawnmower which I found on the side of the road. It did not start originally I cleaned the gas tank and lines, spark plug and exterior of engine and replaced oil, the igniton module was rusty so I cleaned that as well.
The engine fires now, but revs high and then dies after running for 5-10 seconds. I am thinking possible carb problems any ideas where I can start.

Thanks,
Johnny K.
 
Sponsored Links
  #2  
Old 11-05-07, 02:47 PM
Member
Join Date: Jun 2006
Location: St. Louis
Posts: 2,365
Remove the bowl from the carb, you will find holes in the nut holding the bowl on(main jet) 2 holes are at the bottom and a very tiny on about midway up, plus the one through the middle, clean these holes(I usually use the wire from a twist tie) then blow them out with brake parts cleaner, reassemble and you should be good to go. Have a good one. Geo
 
  #3  
Old 11-05-07, 05:54 PM
Johnny K's Avatar
Member
Thread Starter
Join Date: Oct 2007
Location: Brookfield, Illinois
Posts: 9
Advice

Thanks Geo, I will give this a try tomorrow after work.

Johnny




Originally Posted by geogrubb View Post
Remove the bowl from the carb, you will find holes in the nut holding the bowl on(main jet) 2 holes are at the bottom and a very tiny on about midway up, plus the one through the middle, clean these holes(I usually use the wire from a twist tie) then blow them out with brake parts cleaner, reassemble and you should be good to go. Have a good one. Geo
 
  #4  
Old 11-05-07, 07:47 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,818
Also, the high-revving makes me think the throttle in the carb may be stuck, so you might work it loose while you're cleaning the carb.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes