Ariens 8524 Model 932104 with auger trouble

Reply

  #1  
Old 12-13-07, 04:44 PM
ozy365's Avatar
Member
Thread Starter
Join Date: Dec 2007
Location: Upstate NY
Posts: 5
Ariens 8524 Model 932104 with auger trouble

Auger does not spin and 2nd stage and shaft does. I wedged a rock in the auger and did not realize right away as it continued to throw. OEM shear pins did not shear. Removed rock and now there is an occasional clunk and the auger will occassionally spin.

I am planning on picking up a gear case and shaft tomorrow. Anyone replaced this on their own? Do the gears need to be pressed fit or can I do it by hand? Major snow tonight and Saturday so I want to be able to do this Friday into Sat afternoon (12.15.). All of the dealers are closed tonight. Thanks for the help.
 
Sponsored Links
  #2  
Old 12-14-07, 11:21 AM
Member
Join Date: Dec 2007
Posts: 44
Is the impeller still running? I'd check linkage (belts) before replacing the gearbox. Speaking of which, a tech manual with detailed part graphs would come in handy.
 
  #3  
Old 12-14-07, 04:28 PM
ozy365's Avatar
Member
Thread Starter
Join Date: Dec 2007
Location: Upstate NY
Posts: 5
Pulling roll pins in impeller shaft.

Impeller is still working. I pulled the shear bolts and they bent, but were not broken. I am having a hell of a time pulling the roll pins that hold the shaft on, any suggestions would be good.

I went to Syracuse Kubota and there parts page gives you all of the tech drawings.

If the shaft from the impeller is still spining to the box on the auger, the problem has to be in the gear box, right?
 
  #4  
Old 12-16-07, 09:36 AM
ozy365's Avatar
Member
Thread Starter
Join Date: Dec 2007
Location: Upstate NY
Posts: 5
fixed at last, Why did the shear bolts fail to shear?

I called every Ariens shop within 30 miles and found a guy out in Hamilton who was able to fix my machine. He educated me how to pull it all apart and my dad dropped the auger, shaft and impeller off on Saturday morning and the guy had replaced the gears and shaft by 130 pm. Slid everything in place and it runs like a champ. Had to adjust the pulley a couple ot imes to line the belts up.

Has anyone else had touble with their shear bolts not shearing? Is there anything that can be done to prevent this in the future. The bottom scraper and shoot was net down and I felt this may have allowed the rock up into the auger. I straightened it while I had it apart. The force to wreck the gearing should have done the bolts. They are OEM and did bend.
 
  #5  
Old 03-07-08, 01:32 PM
ozy365's Avatar
Member
Thread Starter
Join Date: Dec 2007
Location: Upstate NY
Posts: 5
Removing impeller shaft

John

Take off the belt cover and unhook the belt to the auger. Undo the bolts on the round portion behind the auger and in front of the wheels. This will split the sno blower in half, so I usually unhook the chute drive shaft so it does not bend or break.

From there, you should be able to see a bearing assembly that you can take apart. It is behind the pulley, which has to be removed first. The auger shaft has to be unbolted from the sides of the intake shoot as well. You can the slide the auger, transmission and shaft off.

I took that to the dealer to pull it apart from there. The roll pins are difficult and I was unable to drive them out myself. Maybe with more heat.

This is a dealer that has a great link to a parts catolog. I have had no luck pulling up the link itself, so click on the parts look up. The diagrams are great and printable.

http://www.syracusekubota.net/parts-browse.asp

Todd
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes