5hp. Briggs No-start / With Carb Prime

Reply

  #1  
Old 12-24-07, 05:20 AM
Banned. Rule And/Or Policy Violation
Thread Starter
Join Date: Dec 2007
Posts: 19
5hp. Briggs No-start / With Carb Prime

Hello There, I Have A Unique Problem With My 1980 5hp. Snowblower. The Only Way It Will Start Is With A Direct Fuel Shot In The Spark Plug Hole. Then, When It's Running, If I Try To Give It More Throttle It Will Die, Acting As If It Were Starving For Fuel. The Tank Is 3/4 Full With Fresh Fuel. I Have Great Ignition Spark With A Disconnected Kill Switch, So It's Not An Electrical Problem. Please Advise, Asap. Thank You, All For Your Solutions. Jim
 
Sponsored Links
  #2  
Old 12-24-07, 05:42 AM
Member
Join Date: Nov 2007
Location: NE Okla
Posts: 432
Sounds like you need to disassemble carb and gas tank and give them a good cleaning. 5hp this old probably has the vacu-jet type carb mounted on top of the tank, (I'm guessing) which is easy to re-kit.
hope this helps,
thanks,
 
  #3  
Old 12-24-07, 09:05 AM
Banned. Rule And/Or Policy Violation
Thread Starter
Join Date: Dec 2007
Posts: 19
Originally Posted by GlenM View Post
Sounds like you need to disassemble carb and gas tank and give them a good cleaning. 5hp this old probably has the vacu-jet type carb mounted on top of the tank, (I'm guessing) which is easy to re-kit.
hope this helps,
thanks,
No, I believe it's the fuel pump diaphram. Any other ideas?
 
  #4  
Old 12-24-07, 09:17 AM
Member
Join Date: Jun 2006
Location: St. Louis
Posts: 2,365
There are a lot of 5hp Briggs post the engine Model, Type and Code numbers from the engine shroud just above the spark plug and someone will help. Have a good one. Geo
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes