Craftsman LT1000 will not start

Reply

  #1  
Old 01-26-08, 08:48 AM
Member
Thread Starter
Join Date: Jan 2008
Posts: 2
Craftsman LT1000 will not start

My Craftsman LT1000 only clicks when I try to start it. I plan on buying a soleniod for it. Could it be the starter? It looks like the starter would be hard to change out. Any suggestions?
 
Sponsored Links
  #2  
Old 01-26-08, 09:16 AM
Member
Join Date: Nov 2007
Location: NE Okla
Posts: 432
It could be a variety of things, I would start by making absolutely sure battery is good and at full charge, and, making sure all cables have no corrosion and solenoid ground is clean.
post your 917.nnnnnn model number so's we can see what we're working with.
How old is it ??
thanks,
 
  #3  
Old 01-26-08, 09:16 AM
Member
Join Date: Jan 2008
Posts: 1
Originally Posted by dbeck123 View Post
My Craftsman LT1000 only clicks when I try to start it. I plan on buying a soleniod for it. Could it be the starter? It looks like the starter would be hard to change out. Any suggestions?
HAVE YOU TRIED JUMPING THE STARTER ?? USE JUMPER CABLES FROM THE BATTERY TO THE STARTER, I DID THIS WITH MY YARD MACHINE, HOOK CABLES TO THE BATTERY THEN GROUND THE OTHER NEGATIVE END TO THE FRAME OF THE MOWER , TAP THE OTHER POSITIVE TO THE POSITIVE POST ON THE STARTER, IF IT TRIES TO START IT'S NOT YOUR STARTER.......................BEFORE DOING ANY OF THIS ,MAKE SURE THE MOWER IS IN NUTRAL AND THE CUTTING BLADES ARE NOT ENGAGED !!!!!!! THIS WILL SPARK A LITTLE SO BE VERY CAREFULL..............PAUL
 
  #4  
Old 04-06-13, 10:04 AM
Member
Join Date: Apr 2013
Posts: 2
I'm having this same problem won't start just clicks please help
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes