Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

White Snow boss 500 tecumseh problem


buckeym's Avatar
Member

Join Date: Feb 2008
Posts: 5
MI

02-07-08, 01:33 PM   #1  
White Snow boss 500 tecumseh problem

Well guys, Glad to find this place. I am having a problem under loads and having power surges with my tecumseh 5 horse so I took a look at the carb. I took the bowl and float off to check that and see if there is anything in there. When I was pulling the bowl off a small metal clip and a "diamond" point rectangle shape metal piece fell down from that assembly, and I couldn't figure out where that goes. I left the piece that fell and reassembled everything. Now, the pitcock wehre the primer hose is spitting out gasoline when i turn the gas on. Is this metal piece the inlet needle? If so where does it go? If you would like I can take pictures and post them on here for you guys to see.
Thanks alot
Buck

 
Sponsored Links
buckeym's Avatar
Member

Join Date: Feb 2008
Posts: 5
MI

02-07-08, 02:08 PM   #2  
Okay I looked on partstree.com and it turns out it is the inlet needle. I am going to try putting it on and see if that works okay.

 
GlenM's Avatar
Member

Join Date: Nov 2007
Posts: 432
OK

02-07-08, 02:12 PM   #3  
This will show basic carb construction:
http://www.cpdonline.com/692509.pdf
3 to 11 HP 4 cycle L Head
Thanks,

 
buckeym's Avatar
Member

Join Date: Feb 2008
Posts: 5
MI

02-07-08, 02:15 PM   #4  
Thanks for the reply man- do you got anys uggestions for the surge and rough running. It seems like it don't do well under load. What are the adjustments supposed to be for my 632107A carb? Thanks
Buck

 
buckeym's Avatar
Member

Join Date: Feb 2008
Posts: 5
MI

02-07-08, 03:16 PM   #5  
I got er back in there she still is running real rough and surging. can anyone tell me waht the right adjustments on her are?

 
geogrubb's Avatar
Member

Join Date: Jun 2006
Posts: 2,333
MO

02-07-08, 03:55 PM   #6  
Clean the bowl nut, I usually use the wire from a twist tie. Check the pic below. Have a good one. Geo

http://i190.photobucket.com/albums/z...c_bowl_nut.jpg

 
buckeym's Avatar
Member

Join Date: Feb 2008
Posts: 5
MI

02-11-08, 02:25 PM   #7  
Okay I got it cleaned out pretty good and the carb is put together. I can get it running but it is real rough. Does anyone here know the specs for tuning the carb and where the springs for the throttle should be placed (three holes down is where the spring is right now) It seems like when it surges enough the throttle will wobble open and shut. This doesn't seem right but I'm pretty sure that the spring was set three holes down. Please anyone got the specs or at least a picture of their?

 
Search this Thread