Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Web site not working


hopkinsr2's Avatar
Member

Join Date: Feb 2005
Posts: 1,561
Non-US

02-28-08, 02:39 PM   #1  
Web site not working

Hi guys. At first I thought it was just me, but the last few days I've noticed I have to log in every time I visit, the site is slow & it only shows threads 4 of 4 on only one page. Usually there are no more pages available. I'm not having trouble with any other sites..Anyone else having trouble??? Thanks, Roger

 
Sponsored Links
indypower500's Avatar
Member

Join Date: Aug 2007
Posts: 118
NH

02-28-08, 03:13 PM   #2  
Same here, Roger. Only showing last 4 threads. Seems to have started with me about 2 weeks ago.

 
31YTech's Avatar
Member

Join Date: Feb 2008
Posts: 1,263
FL

02-28-08, 04:53 PM   #3  
Guy's, You may want to make sure you have the "Remember Me" box checked when you log in. You could have had a glitch in your computer that caused it to drop this out.

As far as number of threads; Go to your user CP then edit options, Scroll down to "Number of post per page" I have mine at 20. Then go down to "Thread age cut off" I have mine set at 1 week.

I haven't had any problems with mine but have had this happen on another site and for some reason these went back to forum default.

 
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,567
GA

02-28-08, 08:03 PM   #4  
No problems seen here. I'd go with 31YTech's advice. Sometimes the administration makes changes on the site, and you may have to reset some preference settings.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
mattison's Avatar
Member

Join Date: Mar 2003
Posts: 5,549
OH

02-29-08, 05:34 AM   #5  
No problems here either.

31YTech may have it solved.

 
hopkinsr2's Avatar
Member

Join Date: Feb 2005
Posts: 1,561
Non-US

03-02-08, 06:50 PM   #6  
The "remember me " box is checked. Yesterday the site only showed 7 posts. No more pages. I couldn't even see this post from 2 days ago.. Today it seems O.K. I'll try what 31YTech suggests & let you know!!! Thanks, Roger

 
Search this Thread