no spark Robin engine

Reply

  #1  
Old 03-12-08, 10:32 AM
Member
Thread Starter
Join Date: Mar 2008
Posts: 1
no spark Robin engine

Someone out there help me. Robin EH18V lawnmower engine will not fire. This is the following that has been done. New plug-no fire. New coil-no fire. Pulled flywheel and key is fine. All safety wires disconnected. I am not a novice at this but this has got me stumped. Please help.
Thanks
 
Sponsored Links
  #2  
Old 03-12-08, 05:16 PM
31YTech's Avatar
Member
Join Date: Feb 2008
Location: EveryWhere
Posts: 1,263
Well, This is pretty much a cut and dried ignition system.

When you say all safety wires disconnected did you leave the kill wire off the coil ? The kill wire is held to the engine block with a small clamp that could be shorted out.

Did you set coil to flywheel magnet air gap at 0.012"-0.014" ?

I have heard of flywheel magnets getting weak but have never ran across one, Will the blade of a screwdriver stick to it fairly well ?

Also, I checked the service manual for coil resistance/test specs. but none were listed. There is a chance you got a new defective coil. ?

Hmmm......
 
  #3  
Old 03-12-08, 06:08 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,813
Are you grounding the spark plug body while checking for spark? Hate to ask, but you know.....
 
  #4  
Old 03-12-08, 06:36 PM
Member
Join Date: Feb 2008
Location: Western Area
Posts: 94
I am not sure it's even possible to do this on a Robin engine, but many engines if the module is installed upside down that could cause a no spark situation.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes