Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Site still not working


hopkinsr2's Avatar
Member

Join Date: Feb 2005
Posts: 1,561
Non-US

03-19-08, 06:20 PM   #1  
Site still not working

Tonight (& several other nights) I've had to log in as the site won't remember me even with the log-in box checked. Many times I can only view only a few threads even after logging in. Tonight it shows "1 to 6" of 6 threads. Am I the only one having trouble?? I'd tag this onto my last thread about this, but it was more than 6 threads ago.... I can't find it... Thanks for listening,,Roger

 
Sponsored Links
31YTech's Avatar
Member

Join Date: Feb 2008
Posts: 1,263
FL

03-19-08, 06:59 PM   #2  
Here's your other thread Roger;

http://forum.doityourself.com/showthread.php?t=336827

I haven't had any problems, I just scrolled down to the bottom of the front page in this section and changed my setting to show a month of threads. I found yours on the second page back.

There may be a problem with your computer (cookies ?) that may be keeping it from saving your log-in info, I faintly remember having a problem similar to this some years back but don't remember what the fix was.

I'm better at wrench spinning than computers, Sorry I'm not more help.

 
GregH's Avatar
Super Moderator

Join Date: Jan 2001
Posts: 9,607
CANADA

03-19-08, 07:07 PM   #3  
No problems in general............it is likely your settings.

At the top of the forum go to "UserCP" > "Edit Options" > "Thread Display Options" > "Number of Posts to Show Per Page" [Try 20 posts per page.]
Then go down to "Default Thread Age Cut Off" and try "Show all threads"


GregH.........HVAC/R Tech

 
Search this Thread