Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

b&s quattro 4 hp won't start


buyacar's Avatar
Member

Join Date: Mar 2008
Posts: 3
TX

03-28-08, 05:47 PM   #1  
b&s quattro 4 hp won't start

i was replacing the blade under the mower(22 inch weed eater) and i tilted the lawn mower on it's side to get to the blade (carb side up) and when i got done and tried to start it won't start...i cleaned the plug & blew air thru the carb ....it ran for a few seconds and stopped...i pulled and pulled (my arm is sore from pulling the start rope so many times) i took out the plug and cleaned it several times any .....suggestions? thanks in advanced for any help you can give me!!!

...................BUYACAR...................

 
Sponsored Links
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,567
GA

03-28-08, 11:02 PM   #2  
I'd suggest replacing the spark plug...the old one likely has oil on it and may not be firing. Once you get it started, it will probably smoke heavily for a short while, then clear up.


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
buyacar's Avatar
Member

Join Date: Mar 2008
Posts: 3
TX

03-29-08, 03:17 AM   #3  
the plug is new......iv'e been reading some of the other post and i think it sounds like the carb....so i am going to take it off today and try to clean it out....i have no idea what i'm doing but i did rebuild/modify the 4bl carb on my 79 vette once and it worked great when i got done so i'm just going to take it all apart and clean it and put it back together and hope for the best...it ran good before i tilted the mower on it's side..

 
geogrubb's Avatar
Member

Join Date: Jun 2006
Posts: 2,333
MO

03-29-08, 09:24 AM   #4  
If you will post the Model, Type and Code numbers we can be of more help. If the carb sets on top of the gas tank you will need a 495770 diaphram kit or Lowes has a kit number 5083 which contains a 495770 diaphram. Make a diaghram of everything before you start taking it apart for future reference. Have a good one. Geo

 
buyacar's Avatar
Member

Join Date: Mar 2008
Posts: 3
TX

03-29-08, 11:42 PM   #5  
I Fixed It!!

( it's a briggs and stratton model #10A902)..... i removed and took apart the carb and took the gasket and diaphram to napa auto parts and they matched them up and i got new ones for only $2.56.....than i went home and cleaned the carb with carb cleaner, blew it out with a air hose...cleaned out the gas tank...put it all back together and it started on the first pull of the start cord and it runs better than it did when it was new...wonders never cease !!

all is well that ends well........buyacar..............

 
Search this Thread