Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

pressure washer wont start


tomstr's Avatar
Member

Join Date: Apr 2008
Posts: 12
TX

04-15-08, 03:05 PM   #1  
pressure washer wont start

after a few days ago i checked the comp.40 psi.before it was 0 psi,so i removed the head and installed a used one...so my pressure is 40 psi.could it be the rings?or valves?cleaned one of the valves but not the other.the head gasket is used,cant see buying new one because i take it off so much.i had a previous thread 6 h/p 2200 psi pressure washer,briggs motor,any help whould help thanks.tommy

 
Sponsored Links
31YTech's Avatar
Member

Join Date: Feb 2008
Posts: 1,263
FL

04-15-08, 03:28 PM   #2  
Post the model and type numbers off this engine so we can see exactly what you are dealing with.....

 
tomstr's Avatar
Member

Join Date: Apr 2008
Posts: 12
TX

04-15-08, 07:01 PM   #3  
model no-580762250 engine no-12h812-1167-01-96122656 briggs and straton 6 h/p pressure washer

 
31YTech's Avatar
Member

Join Date: Feb 2008
Posts: 1,263
FL

04-16-08, 04:46 PM   #4  
A cylinder leak-down test not compression test would show if the problem is the head/gasket/valves or rings, You should have a local shop that can perform this test for a minimal charge.

40#'s isn't quite enough to make this one run.....

 
tomstr's Avatar
Member

Join Date: Apr 2008
Posts: 12
TX

04-16-08, 08:44 PM   #5  
well i put air in the spark plug hole,closed the valves,could feel air leak out of carb,so i replaced the intake valve.re installed head with old gasket.started motor ran for 3 min,tryed to use wand,then engine stopped.tryed to restart.it ran for 2 sec,then stopped...dont know if it is the carb or what?well thanks for the help,i think im gonna buy a new one.......................

 
Search this Thread