Husqvarna YTH 180 woe's ........

Reply

  #1  
Old 04-29-08, 04:46 PM
Member
Thread Starter
Join Date: Mar 2006
Posts: 39
Husqvarna YTH 180 woe's ........


Husqvarna YTH 180
Family # SKH624U1G2RB
Model # CV18S
Spec # 61533


I attempted to start this engine today with no luck. First, it started no problem, then died on me very soon afterwards. Started again and died. Next, it will not even act like it's firing at all. I installed fresh gas. No go. Checked the plugs and they are dry. I would think they'd be wet after all this cranking. Checked for fire via holding a screwdriver, with my hand, in the boot while cranking. Seems to be very little fire as it didn't give me a real jolt on either boot. But it is getting fire. The carb has, as I recall, 4.5 or 5.0 volts to the switch on the carb bowl with the key turned on. Am I correct that this switch should recieve a constant 12V supply? I'll check for corroded wires and see what I can come up with. The last few times I've mowed with it, the rpms picked up and slowed down occassionally. Not every time I mowed with it, just occassionally did it do this. I checked the fuel delivery, all the way to the carb, and all is good. Am I looking at a carb rebuild, or does anyone have any suggestions other than the 12v supply mentioned in this thread? Thanks in advance for any assistance you guy's can offer............... ALAN
 

Last edited by k301s_first; 04-29-08 at 07:35 PM.
Sponsored Links
  #2  
Old 04-29-08, 11:52 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,575
There should be a full 12 volts to the fuel shutoff solenoid as you suspect.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 02:37 PM.